
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastvalleytribune.com/content/tncms/live/" />
<meta name="keywords" content="mesa police, robert iannello, k9, mesa police department, ken cost, matthew iannello" />
<meta name="news_keywords" content="mesa police, robert iannello, k9, mesa police department, ken cost, matthew iannello" />
<meta name="description" content="Thanks to a local Boy Scout, the Mesa Police K9 corps is smelling pretty good these days." />
<meta name="author" content="Tribune News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mesa Boy Scout &lsquo;nose&rsquo; what helps K9 dogs" />
<meta property="og:description" content="Thanks to a local Boy Scout, the Mesa Police K9 corps is smelling pretty good these days." />
<meta property="og:site_name" content="East Valley Tribune" />
<meta property="og:section" content="Our Community" />
<meta property="fb:app_id" content="148566918492476" />
<meta property="article:publisher" content="http://www.facebook.com/EVTNow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@evtnow" />
<meta name="twitter:image:alt" content="Mesa Boy Scout Matthew Iannello" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1477326896"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/our_community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tribune News Staff","id":"31c91322-d02c-11ea-a22c-13b46a5eaa76","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":261},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-12392194-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mesa police","robert iannello","k9","mesa police department","ken cost","matthew iannello"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_728x90_Banner_Header_ROS';
            
                gptAdSlots['ad-1342859'] = googletag.defineSlot(adUnit, [728,90], 'ad-1342859').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_728x90_Banner_Header_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1382626'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1382626').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/ads/impressions.js?_dc=1596247507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/ads/traffic.js?_dc=1596180909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/ads/settings.js?_dc=1591589879"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1344262'] = googletag.defineSlot(adUnit, [300,250], 'ad-1344262').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x600-block-big-ad-middle-rail';
            
                gptAdSlots['ad-1395998'] = googletag.defineSlot(adUnit, [300,600], 'ad-1395998').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '6099645/EVT_take_over';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1343605'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1343605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mesa Boy Scout ‘nose’ what helps K9 dogs | Our Community | eastvalleytribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2e2c2c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e0001a; } .fixed-nav #main-navigation { background-color: #e0001a !important; } #site-top-nav-container, #site-top-nav { background-color: #282828; } #site-footer-container, #site-footer { background-color: #2e2c2c; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #282828; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e0001a; }#site-header-container{ border-bottom: 3px solid #e0001a; }#site-footer-container{ border-top: 3px solid #e0001a; } .tnt-bg-accent { background-color: #e0001a; } a .tnt-caret-down { color: #e0001a; } .block-title .block-title-inner { border-color: #e0001a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e0001a; } .form-control:focus { border-bottom-color: #e0001a; } /* --- HEADER --- */ #tncms-region-topbar-col-one {float:right; width: 30%;} #tncms-region-nav-topbar-col-one-nav {width: 70%;} @media (min-width: 992px) and (max-width: 1200px){ #tncms-region-topbar-col-one {float:right; width: 15%;} #tncms-region-nav-topbar-col-one-nav {width: 85%;} } .follow-links-1316907 li a, .follow-links-1316907 li a:focus, .follow-links-1316907 li a:active { height: 22px !important; width: 22px !important; font-size: 14px !important; } .follow-links-1316907 .list-inline { margin-left: 0; } #tncms-region-topbar-col-two {float:right;} #tncms-region-nav-topbar-col-two-nav {float:right;} #masthead-col-one { width: 60%;} #masthead-col-two { width: 40%;} #site-header-container { border-bottom: 0px solid; } @media screen and (max-width: 768px) { #site-navbar-container, #main-navigation { background-color: #2e2c2c; } } span.tn-user-screenname { color: #fff; } /* --- MAIN NAV --- */ #tncms-region-main-nav-right-region {float:right;} #tncms-region-nav-main-nav-right-nav {float:right;} .nav>li>a { padding-left: 12px; padding-right: 12px; } .follow-links-1344763 li a { /*color: #e0001a!important; background-color: #fff!important;*/ opacity: 1!important; height: 30px!important; width: 30px!important; font-size: 20px!important; margin-top: 8px; } .follow-links-1344763 li a:hover { opacity: .9!important; height: 30px!important; } #main-navigation .follow-links-1344763 li a .fa { /*color: #e0001a!important;*/ } /* --- BLOCKS --- */ .block-title .block-title-inner, .user-header .user-header-inner { display: block; border-bottom-width: 4px; } @media screen and (min-width: 768px) { #main-page-container .block { margin-bottom: 10px; } #main-page-container .zero-btm-margin .block { margin-bottom: 0px; } .mosaic-grid div.col-sm-6.col-md-6:first-of-type{ margin-right: 1%; width: 49%; } .mosaic-grid div.col-sm-6.col-md-6:last-of-type { margin-left: 1%; width: 49%; } } .mosaic-grid .mosaic-item { border-bottom: solid 5px #fff; border-right: solid 5px #fff; } .btn-bdc { background-color: #29527a; border-color: #29527a; color: white; } .btn-bdc:hover, .btn-bdc:focus, .btn-bdc:active, .btn-bdc.active { background-color: #234567; border-color: #1c3854; color: white; } .pull-right .card.promo .media-body { text-align: right; } .ad-bg .tnt-ads-container { background-color: #eee; padding: 5px 0; } @media screen and (min-width: 768px) { .ad-bg .tnt-ads, .ad-bg .tncms-region-ads div:first-child, .ad-bg .tnt-ads-container div:first-child { margin-bottom: 0px!important; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastvalleytribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/d8327cc8-9c71-11e6-9b9f-7b5b8e291991.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Mesa Boy Scout ‘nose’ what helps K9 dogs | Our Community | eastvalleytribune.com" href="http://www.eastvalleytribune.com/search/?f=rss&amp;t=article&amp;c=our_community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-31c91322-d02c-11ea-a22c-13b46a5eaa76 section-our-community type-article infinity-disabled" data-path="/our_community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastvalleytribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Four_community&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tribune+News+Staff&tncms.asset.id=31c91322-d02c-11ea-a22c-13b46a5eaa76&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=261&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-12392194-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.eastvalleytribune.com/tncms/admin/editorial-asset/?edit=31c91322-d02c-11ea-a22c-13b46a5eaa76"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1316910" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1316910" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eastvalleytribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastvalleytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316910').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastvalleytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1316910').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastvalleytribune.com/users/logout/" id="user-logout-form-1316910"><input type="hidden" name="referer_url" value="https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://themesatribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-mesa-tribune">The Mesa Tribune</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.scottsdale.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-scottsdale-progress">Scottsdale Progress</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://chandlernews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-chandler-arizonan">The Chandler Arizonan</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.gilbertsunnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gilbert-sun-news">Gilbert Sun News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/varsityxtra/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-best-of">Best of</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of The Best</a>
                                </li><li>
                                    <a href="/best_of_chandler/"  class="nav-link tnt-section-best-of-chandler">Best of Chandler</a>
                                </li><li>
                                    <a href="/best_of_gilbert/"  class="nav-link tnt-section-best-of-gilbert">Best of Gilbert</a>
                                </li><li>
                                    <a href="/best_of_mesa/"  class="nav-link tnt-section-best-of-mesa">Best of Mesa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://jobs.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/services/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1855766" class="tncms-block"><style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style></div><div id="tncms-block-1624184" class="tncms-block"><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
	    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
	    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
	    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
	    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

	    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
	        idWeb: '509'
	    });

	    window.aamsitecertifier('trackPageView');
	</script><!-- AAM Site Certifier stops plowing --></div><div id="tncms-block-1633184" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1316907" class="tncms-block"><div class="follow-links-1316907 default">
    
    <section id="block-1316907" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/services/contact_us/" >
                    <span class="nav-label">Contact Us |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/services/about_us/" >
                    <span class="nav-label">About |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/services/advertising_info/" >
                    <span class="nav-label">Advertise |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1316909" class="tncms-block"><div id="user-controls-1316909" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eastvalleytribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastvalleytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316909').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastvalleytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1316909').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastvalleytribune.com/users/logout/" id="user-logout-form-1316909"><input type="hidden" name="referer_url" value="https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/digital_edition/" >
                    <span class="nav-label">Digital-Editions</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1342859" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1342859" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1342859');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1316894" class="tncms-block a"><section id="block-1316894" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1316905" class="tncms-block padding-top"><section id="block-1316905" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316905" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316905" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1316905-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316905-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316905').submit();
        return false;
    });

    $('#site-search-1316905').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316905 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316905 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316905-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1316903" class="tncms-block"><section id="block-1316903" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1344763" class="tncms-block padding-left"><div class="follow-links-1344763 pull-right">
    
    <section id="block-1344763" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/eastvalleytribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow","https://www.instagram.com/eastvalleytribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1316911" class="tncms-block"><div id="weather-1316911" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85282" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">112&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85282"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1316911 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tempe, AZ
                                
                                 <small>(85282)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear. Low 89F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low 89F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 31, 2020 @ 7:18 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85282"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/services/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li>
                <a href="https://themesatribune.com/" class="nav-link tnt-section-the-mesa-tribune"  target="_blank" rel="noopener">The Mesa Tribune
                </a></li><li>
                <a href="https://www.scottsdale.org/" class="nav-link tnt-section-scottsdale-progress"  target="_blank" rel="noopener">Scottsdale Progress
                </a></li><li>
                <a href="https://chandlernews.com/" class="nav-link tnt-section-the-chandler-arizonan"  target="_blank" rel="noopener">The Chandler Arizonan
                </a></li><li>
                <a href="https://www.gilbertsunnews.com/" class="nav-link tnt-section-gilbert-sun-news"  target="_blank" rel="noopener">Gilbert Sun News
                </a></li><li>
                <a href="/varsityxtra/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw best-of">
                <a class="dropdown-toggle nav-link tnt-section-best-of" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Best of
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-best-of-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-best-of-the-best" href="/best_of_the_best/" >Best of The Best</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-chandler" href="/best_of_chandler/" >Best of Chandler</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-gilbert" href="/best_of_gilbert/" >Best of Gilbert</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-mesa" href="/best_of_mesa/" >Best of Mesa</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-best-of-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-best-of-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-best-of-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.eastvalleytribune.com/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1316906" class="tncms-block hidden-md hidden-lg"><section id="block-1316906" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316906" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316906" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1316906-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316906-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316906-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316906').submit();
        return false;
    });

    $('#site-search-1316906').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316906 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316906 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316906-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1382626" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1382626" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1382626');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-735f1d5e-d02c-11ea-b9c0-e7b288c267d8" class="modal fullscreen in modal-image image-default modal-735f1d5e-d02c-11ea-b9c0-e7b288c267d8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Mesa Boy Scout Matthew Iannello"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-735f1d5e-d02c-11ea-b9c0-e7b288c267d8" data-target=".caption-inner-modal-image-735f1d5e-d02c-11ea-b9c0-e7b288c267d8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-735f1d5e-d02c-11ea-b9c0-e7b288c267d8 collapse in"><div class="caption-text"><p class="p1">Mesa Boy Scout Matthew Iannello stands with the “scent wall” he built for Mesa Police K9 dogs as his Eagle project.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mesa Police Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fmesa-boy-scout-matthew-iannello%2Fimage_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mesa-boy-scout-matthew-iannello/image_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"735f1d5e-d02c-11ea-b9c0-e7b288c267d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mesa%20Boy%20Scout%20Matthew%20Iannello&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fmesa-boy-scout-matthew-iannello%2Fimage_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mesa-boy-scout-matthew-iannello/image_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"735f1d5e-d02c-11ea-b9c0-e7b288c267d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/mesa-boy-scout-matthew-iannello/image_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mesa-boy-scout-matthew-iannello/image_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"735f1d5e-d02c-11ea-b9c0-e7b288c267d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/735f1d5e-d02c-11ea-b9c0-e7b288c267d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"735f1d5e-d02c-11ea-b9c0-e7b288c267d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Mesa%20Boy%20Scout%20Matthew%20Iannello&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fmesa-boy-scout-matthew-iannello%2Fimage_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"735f1d5e-d02c-11ea-b9c0-e7b288c267d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mesa-boy-scout-matthew-iannello/image_735f1d5e-d02c-11ea-b9c0-e7b288c267d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"735f1d5e-d02c-11ea-b9c0-e7b288c267d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-735f1d5e-d02c-11ea-b9c0-e7b288c267d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="735f1d5e-d02c-11ea-b9c0-e7b288c267d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="735f1d5e-d02c-11ea-b9c0-e7b288c267d8" class="save-list-735f1d5e-d02c-11ea-b9c0-e7b288c267d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="735f1d5e-d02c-11ea-b9c0-e7b288c267d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-735f1d5e-d02c-11ea-b9c0-e7b288c267d8 img { max-height: 626px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-31c91322-d02c-11ea-a22c-13b46a5eaa76" class="asset article-default"  data-url="https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="eastvalleytribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" />
    <style>
                .asset-paging .direction {
                    color: #e0001a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eastvalleytribune.com\/tncms\/search\/mlt\/?origin=31c91322-d02c-11ea-a22c-13b46a5eaa76&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-31c91322-d02c-11ea-a22c-13b46a5eaa76" class="asset-paging">
                <div id="paging-prev-31c91322-d02c-11ea-a22c-13b46a5eaa76" class="paging-link prev offset"></div>
                <div id="paging-next-31c91322-d02c-11ea-a22c-13b46a5eaa76" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mesa Boy Scout ‘nose’ what helps K9 dogs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Tribune News Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-31T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 31, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-31T01:00:00-07:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-31T01:00:00-07:00">
    <meta itemprop="datePublished" content="2020-07-31T01:00:00-07:00">
    <meta itemprop="dateModified" content="2020-07-31T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mesa%20Boy%20Scout%20%E2%80%98nose%E2%80%99%20what%20helps%20K9%20dogs&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/31c91322-d02c-11ea-a22c-13b46a5eaa76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Mesa%20Boy%20Scout%20%E2%80%98nose%E2%80%99%20what%20helps%20K9%20dogs&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-735f1d5e-d02c-11ea-b9c0-e7b288c267d8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-735f1d5e-d02c-11ea-b9c0-e7b288c267d8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/35/735f1d5e-d02c-11ea-b9c0-e7b288c267d8/5f1f0b5189e43.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Mesa Boy Scout Matthew Iannello"
                    class="img-responsive full tnt-restrict-img-735f1d5e-d02c-11ea-b9c0-e7b288c267d8 default" />
            </div><style>
                .tnt-restrict-img-735f1d5e-d02c-11ea-b9c0-e7b288c267d8 {
                    max-width: 940px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Mesa Boy Scout Matthew Iannello stands with the “scent wall” he built for Mesa Police K9 dogs as his Eagle project.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Mesa Police Department</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="31c91322-d02c-11ea-a22c-13b46a5eaa76">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mesa%20Boy%20Scout%20%E2%80%98nose%E2%80%99%20what%20helps%20K9%20dogs&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/31c91322-d02c-11ea-a22c-13b46a5eaa76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Mesa%20Boy%20Scout%20%E2%80%98nose%E2%80%99%20what%20helps%20K9%20dogs&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31c91322-d02c-11ea-a22c-13b46a5eaa76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31c91322-d02c-11ea-a22c-13b46a5eaa76" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31c91322-d02c-11ea-a22c-13b46a5eaa76" class="save-list-31c91322-d02c-11ea-a22c-13b46a5eaa76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31c91322-d02c-11ea-a22c-13b46a5eaa76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Thanks to a local Boy Scout, the Mesa Police K9 corps is smelling pretty good these days.</p><p class="p5"><span class="s2">That’s because the canines now have a “scent wall” built by 16-year-old Matthew Iannello, who undertook the project to earn his Eagle rank.</span></p><p class="p5"><span class="s2">The project was part of Matthew’s bigger dream: He became a Mesa Police Cadet two years ago and hopes to join the department as a forensic officer once he’s complete his college education.</span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.eastvalleytribune.com",
  secureDomain: "eastvalleytribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/our_community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p5"><span class="s2">Matthew, the son of Lourdes and Robert Iannello of Mesa and a junior at Red Mountain High, has been a Scout for more than a decade and is a member of Troop 301, which is associated with the Love of Christ Church.</span></p><p class="p5"><span class="s2">“The scent wall helps train the younger dogs,” said Matthew. “Handlers put narcotics in the top part of the port and it shoots a tennis ball out the side.<span class="s2"> </span></span></p><p class="p5"><span class="s2">“The dogs treat it as a game where, ‘Oh, I get a toy if I find the certain smell.’ So, the dogs search for the smell inside those ports and then alert the officers to the smell.”</span></p><p class="p5"><span class="s2">To make the wall, he used plywood and PVC pipes with metal brackets and cart wheels for the moveable stand.</span></p><p class="p5"><span class="s2">There are five ports in the scent board.<span class="s2"> </span></span></p><p class="p5"><span class="s2">“We just have a mesh screen on the top part,” said Matthew.<span class="s2"> </span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/our_community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p5"><span class="s2">He said he first got the idea during a Police Cadet meeting when officers brought in the K9 unit.</span></p><p class="p5"><span class="s2">Though he doesn’t own a dog, he said the police canines “always struck me as something important to the main police force.”<span class="s2"> </span></span></p><p class="p5"><span class="s2"><span class="s2"> </span>“So, I decided to build a scent wall to help train their dogs to help them get better and stronger,” he explained.</span></p><p class="p5"><span class="s2">While it only took Matthew a couple of hours to make the scent board, more time was spent getting all of the materials together.</span></p><p class="p5"><span class="s2">It took about four hours to make, but he spent two years gathering the materials.</span></p><p class="p5"><span class="s2">“This is such a unique and helpful addition to the Mesa Police Department K9 Unit,” said Mesa Police Chief Ken Cost.</span></p><p class="p5"><span class="s2"><span class="s2"> </span>“I am so proud of Matthew for thinking outside the box and working toward his goal of becoming a police officer and for being such a positive role model to his peers and the Mesa community.”</span></p><p class="p5"><span class="s2">Said Matthew: “I’ve always loved the police department ever since I was a kid. I could not have done this without the support of my family, friends and, most importantly, the scouts and the Mesa Police Department.”</span></p><p class="p5"><span class="s2">And like all Eagle Scouts, the project also taught him something: “I learned how to be a better leader,” he explained.”</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/our_community","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mesa%20Boy%20Scout%20%E2%80%98nose%E2%80%99%20what%20helps%20K9%20dogs&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/31c91322-d02c-11ea-a22c-13b46a5eaa76" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Mesa%20Boy%20Scout%20%E2%80%98nose%E2%80%99%20what%20helps%20K9%20dogs&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31c91322-d02c-11ea-a22c-13b46a5eaa76"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31c91322-d02c-11ea-a22c-13b46a5eaa76-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31c91322-d02c-11ea-a22c-13b46a5eaa76" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="31c91322-d02c-11ea-a22c-13b46a5eaa76" class="save-list-31c91322-d02c-11ea-a22c-13b46a5eaa76-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31c91322-d02c-11ea-a22c-13b46a5eaa76" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mesa%20police%22#tncms-source=keyword" class="tag-mesa-police label label-default" >Mesa Police</a>
            </li> <li>
                <a href="/search/?k=%22robert%20iannello%22#tncms-source=keyword" class="tag-robert-iannello label label-default" >Robert Iannello</a>
            </li> <li>
                <a href="/search/?k=%22k9%22#tncms-source=keyword" class="tag-k9 label label-default" >K9</a>
            </li> <li>
                <a href="/search/?k=%22mesa%20police%20department%22#tncms-source=keyword" class="tag-mesa-police-department label label-default" >Mesa Police Department</a>
            </li> <li>
                <a href="/search/?k=%22ken%20cost%22#tncms-source=keyword" class="tag-ken-cost label label-default" >Ken Cost</a>
            </li> <li>
                <a href="/search/?k=%22matthew%20iannello%22#tncms-source=keyword" class="tag-matthew-iannello label label-default" >Matthew Iannello</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="31c91322-d02c-11ea-a22c-13b46a5eaa76" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="31c91322-d02c-11ea-a22c-13b46a5eaa76" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Four_community%2Fmesa-boy-scout-nose-what-helps-k9-dogs%2Farticle_31c91322-d02c-11ea-a22c-13b46a5eaa76.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1367164" class="tncms-block"><center><table width="300" border="0"><tbody><tr><td width="300"></td>
    </tr><tr><td><a href="https://www.jandatri.com/" target="_blank"><img src="http://lovinlife.com/wp-content/uploads/2017/06/jandatri_top_banner.jpg" width="100%" height="90" alt></a></td>
    </tr><tr><td>
<div id="muteYouTubeVideoPlayer"></div>
<script async src="https://www.youtube.com/iframe_api"></script><script>
 function onYouTubeIframeAPIReady() {
  var player;
  player = new YT.Player('muteYouTubeVideoPlayer', {
    videoId: 'yWjWHh8sEho', // YouTube Video ID
    width: 300,               // Player width (in px)
    height: 250,              // Player height (in px)
    playerVars: {
      autoplay: 1,        // Auto-play the video on load
      controls: 1,        // Show pause/play buttons in player
      showinfo: 0,        // Hide the video title
      modestbranding: 1,  // Hide the Youtube Logo
      loop: 1,            // Run the video in a loop
      fs: 0,              // Hide the full screen button
      cc_load_policy: 0, // Hide closed captions
      iv_load_policy: 3,  // Hide the Video Annotations
      autohide: 0         // Hide video controls when playing
    },
    events: {
      onReady: function(e) {
        e.target.mute();
      }
    }
  });
 }

 // Written by @labnol 
</script></td>
    </tr></tbody></table></center>
<br><br></div><div id="tncms-block-1344262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344262" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1633182" class="tncms-block"><center><div class="fb-page" data-href="https://www.facebook.com/EVTNow/" data-tabs="timeline" data-width="320" data-height="600" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/EVTNow/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/EVTNow/">The East Valley Tribune</a></blockquote></div></center>
<br></div><div id="tncms-block-1847547" class="tncms-block"><center>
    <a href="http://phoenixchildrens.org/covid-19-what-you-need-know/all-services-resume?utm_campaign=reopening&amp;utm_source=evt-news&amp;utm_medium=banner&amp;utm_content=girl-mask&amp;utm_term=320x50" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/ahwatukee.com/content/tncms/assets/v3/editorial/4/c4/4c4da75c-a413-11ea-aa1d-67cd0649c3da/5ed5118a8b3e6.image.jpg" alt="" width="300" height="250" border="0"></a>
  </center></div><div id="tncms-block-1316987" class="tncms-block hidden-xs"><section id="block-1316987" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1316987 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/mesa-parents-slate-protest-for-open-campuses/article_2b4f3e74-d02a-11ea-91b6-8b732c4e44cd.html" class="tnt-asset-link">
        

        
            Mesa parents slate protest for open campuses</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/7-residents-seek-seats-on-mps-governing-board/article_ad77fc5a-cdf6-11ea-909c-872e6b83cf81.html" class="tnt-asset-link">
        

        
            7 residents seek seats on MPS Governing Board</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/mesa-launches-new-assistance-for-struggling-businesses/article_b234efa6-d02a-11ea-8158-d3b44c2b1518.html" class="tnt-asset-link">
        

        
            Mesa launches new assistance for struggling businesses</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/money/judge-upholds-ducey-s-ban-on-evictions/article_9493ea24-d02f-11ea-96e2-33e192bb12f8.html" class="tnt-asset-link">
        

        
            Judge upholds Ducey’s ban on evictions</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/our_community/mesa-boy-scout-nose-what-helps-k9-dogs/article_31c91322-d02c-11ea-a22c-13b46a5eaa76.html" class="tnt-asset-link">
        

        
            Mesa Boy Scout ‘nose’ what helps K9 dogs</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1316825" class="tncms-block"></div><div id="tncms-block-1395998" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395998" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395998');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1317451" class="tncms-block"><section id="block-1317451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1317451 ">
        <div class="block-title-inner">
            <h4>
                
                More Get Out
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/phat-success-for-valley-trio-with-scooters/article_8d4951c2-caae-11ea-82f1-073371de8edf.html" class="tnt-asset-link">
        

        
            ‘Phat’ Success for Valley trio with scooters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/winslow-s-meteor-crater-impresses-the-world/article_a220505e-ba2e-11ea-a89a-276ed4662cac.html" class="tnt-asset-link">
        

        
            Winslow’s Meteor Crater impresses the world</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/arts-center-prepares-for-cautious-reopening/article_aab324ec-b4b3-11ea-9030-c3d2dac6e840.html" class="tnt-asset-link">
        

        
            Arts center prepares for cautious reopening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/valley-native-s-film-finally-makes-the-big-screen/article_72f99368-af2e-11ea-b654-c735213a80f9.html" class="tnt-asset-link">
        

        
            Valley native’s film finally makes the big screen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/add-shrimp-portofino-to-your-dinner-rotation/article_43e7e75a-6af5-11ea-b696-9fa799d51a2d.html" class="tnt-asset-link">
        

        
            Add Shrimp Portofino to your dinner rotation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/hot-club-brings-a-special-show-to-tempe/article_922acc58-6581-11ea-81c8-939cea16d48a.html" class="tnt-asset-link">
        

        
            Hot Club brings a special show to Tempe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/fast-saga-inspired-fuelfest-blends-art-cars-and-music/article_2cb2717c-6582-11ea-9360-d780868667c7.html" class="tnt-asset-link">
        

        
            Fast Saga inspired FuelFest blends art, cars and music</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/larry-the-cable-guy-talks-golf-and-new-album/article_e4ff758c-6581-11ea-8418-0362ee781860.html" class="tnt-asset-link">
        

        
            Larry the Cable Guy talks golf and new album</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/mill-s-end-performs-and-sends-a-message-as-well/article_5fb3c724-6582-11ea-b707-d39bed9d8c47.html" class="tnt-asset-link">
        

        
            Mill’s End performs and sends a message as well</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/this-motor-city-marvel-grabs-the-checkered-flag/article_be8840b8-6582-11ea-8109-bf76b2b6b2d1.html" class="tnt-asset-link">
        

        
            This Motor City marvel grabs the checkered flag</a></span>
        </li></ul></div></section></div><div id="tncms-block-1317149" class="tncms-block"><section id="block-1317149" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1317149 ">
        <div class="block-title-inner">
            <h3>
                
                More Sports Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1317149-204e37d4-b48a-11ea-a8bc-cff72792c54c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-204e37d4-b48a-11ea-a8bc-cff72792c54c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/chandler-teens-to-attend-utah-soccer-academy/article_204e37d4-b48a-11ea-a8bc-cff72792c54c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chandler teens to attend Utah soccer academy"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/3/59/3594d198-b48a-11ea-ab1a-e384db18378b/5ef0ae9ed4c23.image.jpg?resize=1646%2C1259 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/chandler-teens-to-attend-utah-soccer-academy/article_204e37d4-b48a-11ea-a8bc-cff72792c54c.html" class="tnt-asset-link">
        

        
            Chandler teens to attend Utah soccer academy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1317149-e980f374-af2d-11ea-883b-67ace5e0b9ff" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e980f374-af2d-11ea-883b-67ace5e0b9ff media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/higleys-keaton-jones-goes-the-extra-mile/article_e980f374-af2d-11ea-883b-67ace5e0b9ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Higley's Keaton Jones goes the extra mile"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/67/b67e7bf8-af2e-11ea-928b-aba39160f1e7/5ee7b19e3c014.image.jpg?resize=1646%2C1259 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/higleys-keaton-jones-goes-the-extra-mile/article_e980f374-af2d-11ea-883b-67ace5e0b9ff.html" class="tnt-asset-link">
        

        
            Higley's Keaton Jones goes the extra mile</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1317149-7bad4b54-af2d-11ea-b909-cb96ceeae541" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7bad4b54-af2d-11ea-b909-cb96ceeae541 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/highland-s-leo-daschbach-runs-into-record-books/article_7bad4b54-af2d-11ea-b909-cb96ceeae541.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highland’s Leo Daschbach runs into record books"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/b/df/bdf95656-af2d-11ea-aa6a-73d999f48c57/5ee7b00261a11.image.jpg?resize=1646%2C1259 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/highland-s-leo-daschbach-runs-into-record-books/article_7bad4b54-af2d-11ea-b909-cb96ceeae541.html" class="tnt-asset-link">
        

        
            Highland’s Leo Daschbach runs into record books</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1317149-cd91e61c-a9a8-11ea-acf9-4b4aee122296" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd91e61c-a9a8-11ea-acf9-4b4aee122296 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hilstrom-ready-to-build-eastmark-baseball-program/article_cd91e61c-a9a8-11ea-acf9-4b4aee122296.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hilstrom ready to build Eastmark baseball program"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/64/064047ce-a9a9-11ea-a700-dbca089d9fd0/5ede6def9142c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hilstrom-ready-to-build-eastmark-baseball-program/article_cd91e61c-a9a8-11ea-acf9-4b4aee122296.html" class="tnt-asset-link">
        

        
            Hilstrom ready to build Eastmark baseball program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1317149-b3788c7c-a42b-11ea-ac78-a78b2af6878a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3788c7c-a42b-11ea-ac78-a78b2af6878a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/valley-christian-welcomes-athletes-back-to-campus/article_b3788c7c-a42b-11ea-ac78-a78b2af6878a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Valley Christian welcomes athletes back to campus"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/1/84/1845bf6c-a42c-11ea-9b54-2728eaec88e6/5ed538cb6498f.image.jpg?resize=1646%2C1259 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/valley-christian-welcomes-athletes-back-to-campus/article_b3788c7c-a42b-11ea-ac78-a78b2af6878a.html" class="tnt-asset-link">
        

        
            Valley Christian welcomes athletes back to campus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1317149-9bf6245c-a42a-11ea-9825-abd69fb42955" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9bf6245c-a42a-11ea-9825-abd69fb42955 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball-season-saved-for-chandler-12-year-olds/article_9bf6245c-a42a-11ea-9825-abd69fb42955.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baseball season saved for Chandler 12-year-olds"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/7/45/7457aa14-a42b-11ea-89c9-039aeb40ba6a/5ed537b064199.image.jpg?resize=1646%2C1259 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball-season-saved-for-chandler-12-year-olds/article_9bf6245c-a42a-11ea-9825-abd69fb42955.html" class="tnt-asset-link">
        

        
            Baseball season saved for Chandler 12-year-olds</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1343605" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343605" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343605');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1316900" class="tncms-block"><section id="block-1316900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316900 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/varsityxtra/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/money/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/classifieds" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1316892" class="tncms-block"><section id="block-1316892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316892 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/services/about_us/" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-info"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1316904" class="tncms-block padding-bottom"><section id="block-1316904" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1316902" class="tncms-block"><section id="block-1316902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316902 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>East Valley Tribune</strong><br>
    1620 W. Fountainhead Parkway, Ste. 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@evtrib.com">ldionisio@evtrib.com</a><br>
    
</address></section></div><div id="tncms-block-1316908" class="tncms-block padding-bottom"><div class="follow-links-1316908 default">
    
    <section id="block-1316908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316908 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1316893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1316893"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">East Valley Tribune </a>, 1620 W. Fountainhead Parkway, Ste. 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("31c91322-d02c-11ea-a22c-13b46a5eaa76")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>