
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastvalleytribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mesa city council, primary election, district 5, city clerk" />
<meta name="news_keywords" content="mesa city council, primary election, district 5, city clerk" />
<meta name="description" content="The two Mesa City Council candidates with previous council experience will have plenty of cash available as they look to fend off newcomers competing with them for two open seats" />
<meta name="author" content="Scott Shumaker, Tribune Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=747%2C393%2C643%2C59&amp;resize=747%2C393&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="747" />
<meta property="og:image:height" content="393" />
<meta property="og:title" content="Familiar names start strong in election fundraising" />
<meta property="og:description" content="The two Mesa City Council candidates with previous council experience will have plenty of cash available as they look to fend off newcomers competing with them for two open seats" />
<meta property="og:site_name" content="East Valley Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="148566918492476" />
<meta property="article:publisher" content="http://www.facebook.com/EVTNow/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=747%2C393%2C643%2C59&amp;resize=438%2C231&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@evtnow" />
<meta name="twitter:image:alt" content="City Council election" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1477326896"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"308"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Scott Shumaker, Tribune Staff Writer","start_hour":"00","id":"f9c46986-c327-11ec-896c-2f25b7cdcf86","app":"editorial","ga_page":"\/news\/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12392194-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f9c46986-c327-11ec-896c-2f25b7cdcf86';
    __tnt.ads.dfp.targeting.k = ["mesa city council","primary election","district 5","city clerk"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-728x90-block-leaderboard-top';
            
                gptAdSlots['ad-1344260'] = googletag.defineSlot(adUnit, [728,90], 'ad-1344260').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-728x90-block-leaderboard-top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1342859'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1342859').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/ads/impressions.js?_dc=1650985507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/ads/traffic.js?_dc=1650958507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/ads/settings.js?_dc=1591589879"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1344263'] = googletag.defineSlot(adUnit, [300,250], 'ad-1344263').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1343600'] = googletag.defineSlot(adUnit, [300,250], 'ad-1343600').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1344262'] = googletag.defineSlot(adUnit, [300,250], 'ad-1344262').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_300x250_Sidebar_Top_ROS';
            
                gptAdSlots['ad-1343310'] = googletag.defineSlot(adUnit, [300,250], 'ad-1343310').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884520() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "eastvalleytribune.com",
            discovery: {
                element: "#evvnt-calendar-1884520",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "East Valley Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1361043"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '6099645/EVT_take_over';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1343605'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1343605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Familiar names start strong in election fundraising | News | eastvalleytribune.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastvalleytribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/d8327cc8-9c71-11e6-9b9f-7b5b8e291991.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Familiar names start strong in election fundraising | News | eastvalleytribune.com" href="http://www.eastvalleytribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-f9c46986-c327-11ec-896c-2f25b7cdcf86  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastvalleytribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=308&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Scott+Shumaker%2C+Tribune+Staff+Writer&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f9c46986-c327-11ec-896c-2f25b7cdcf86&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12392194-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.eastvalleytribune.com/tncms/admin/editorial-asset/?edit=f9c46986-c327-11ec-896c-2f25b7cdcf86"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1316910" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1316910" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.eastvalleytribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.eastvalleytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316910').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastvalleytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1316910').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastvalleytribune.com/users/logout/" id="user-logout-form-1316910"><input type="hidden" name="referer_url" value="https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://themesatribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-mesa-tribune ">The Mesa Tribune</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.scottsdale.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-scottsdale-progress ">Scottsdale Progress</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://chandlernews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-chandler-arizonan ">The Chandler Arizonan</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.gilbertsunnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-gilbert-sun-news ">Gilbert Sun News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.queencreektribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-queen-creek-tribune ">Queen Creek Tribune</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/varsityxtra/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://metrophoenix.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2019368" class="tncms-block"><meta charset="UTF-8"><meta name="ad.size" content="width=300,height=250"><title></title><style>:root{--retina-src:''}html{box-sizing:border-box;-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility}body,html{background:transparent;line-height:1.4;margin:0;padding:0}*{box-sizing:border-box}#bs{overflow:hidden}#bs .bs-helper{height:100%;left:0;top:0;width:100%;z-index:-1}.background{background:50% 50% no-repeat;background-size:cover}.background-stretch{background-size:100% 100%}.background-crop{background:no-repeat 50% 50%;background-size:cover}
.background-mask{background-repeat:no-repeat;background-size:auto auto}.background-aspect{background:no-repeat 50% 50%;background-size:contain}.background-tile{background-repeat:repeat}.slide{height:100%;left:0;overflow:hidden;position:absolute;top:0;transition:none;width:100%;-webkit-transform-style:preserve-3d;transform-style:preserve-3d;-webkit-perspective-origin:center;perspective-origin:center}.slide>.slide-hover{display:none;height:100%;left:0;position:absolute;top:0;width:100%}.slide>.eff-helper{-webkit-backface-visibility:hidden;backface-visibility:hidden}
.slide.buildin>.slide-hover,.slide.buildout>.slide-hover{display:block}.element{position:absolute;perspective-origin:center;-webkit-perspective-origin:center}.element>.eff-helper{backface-visibility:hidden;-webkit-backface-visibility:hidden;transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0)}@media all and (-ms-high-contrast:none){.element{transform-style:preserve-3d;-webkit-transform-style:preserve-3d}.element>.eff-helper{backface-visibility:visible;-webkit-backface-visibility:visible;transform:none;-webkit-transform:none}
}@supports(-ms-ime-align:auto){.element{-webkit-transform-style:flat;transform-style:flat}}.element .text{line-height:1.4;margin:0;white-space:pre-line;word-break:normal;word-wrap:break-word}.element .shape{height:100%;width:100%}.element .shape.circle{border-radius:50%}.element .embed{height:100%;overflow:hidden;width:100%}.element .svg,.element .svg img{width:100%;height:100%;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center}
.element .menu{-webkit-align-content:center;align-content:center;-webkit-flex-wrap:nowrap;flex-wrap:nowrap;overflow:hidden;white-space:nowrap;display:flex}.element .menu label{cursor:pointer;display:inline-block;flex:1 1 auto;text-align:center;-webkit-touch-callout:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.element .menu label span{display:inline-block;position:relative;white-space:nowrap}.element .menu.ie9{display:table;table-layout:auto}
.element .menu.ie9 label{display:table-cell;padding:0 5px}.bs-btn{-webkit-touch-callout:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;overflow:hidden;border-radius:.01px}.bs-btn label{cursor:pointer;float:left;margin:0;position:relative;text-align:center;width:100%;top:50%;transform:translateY(-50%);white-space:nowrap}.bs-btn.no-hand-cursor label,.bs-btn.no-hand-cursor div{cursor:default}.bs-image{height:100%;width:100%}.bs-clipart,.bs-clipart-blur{height:100%;position:relative;width:100%}
.bs-clipart svg{position:absolute}.image-stretch{background-size:100% 100%}.image-crop{background:no-repeat 50% 50%;background-size:cover}.image-mask{background-repeat:no-repeat;background-size:auto auto}.image-aspect{background:no-repeat 50% 50%;background-size:contain}.image-tile{background-repeat:repeat}.eff-helper{width:100%;height:100%}.action-container{width:100%;height:100%;display:block;text-decoration:none}.bs-video{-o-object-fit:cover;object-fit:cover;-o-object-position:center;object-position:center;outline:0}
.hide-media-controls::-webkit-media-controls{display:none}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min--moz-device-pixel-ratio:2),only screen and (-o-min-device-pixel-ratio:2/1),only screen and (min-device-pixel-ratio:2),only screen and (min-resolution:192dpi),only screen and (min-resolution:2dppx){.retina{background-image:var(--retina-src) !important}}</style><script src="a212eaf430f3c545b748f312bff3c139.js" type="text/javascript"></script><script type="text/javascript">
                           window.bsOpenURL = function (url, target) {        if (url && url.length > 0) {            window.open(url, target);        }    }
                           
                        </script><script type="text/javascript">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</script><div id="bs"></div></div><div id="tncms-block-1855766" class="tncms-block"><style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style></div><div id="tncms-block-1624184" class="tncms-block"><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
	    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
	    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
	    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
	    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

	    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
	        idWeb: '509'
	    });

	    window.aamsitecertifier('trackPageView');
	</script><!-- AAM Site Certifier stops plowing --></div><div id="tncms-block-1633184" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1316907" class="tncms-block"><div class="follow-links-1316907 default">
    
    <section id="block-1316907" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : []
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/services/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about"  href="/services/about_us/"  tabindex="0" >
                    <span class="nav-label ">About |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/services/advertising_info/"  tabindex="0" >
                    <span class="nav-label ">Advertise |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/digital_edition/"  tabindex="0" >
                    <span class="nav-label ">Digital-Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="https://themesatribune.com/e-subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1344260" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344260" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344260');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1316894" class="tncms-block a"><section id="block-1316894" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=640%2C68 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1316905" class="tncms-block padding-top"><section id="block-1316905" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316905" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316905" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1316905" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1316905-term" class="sr-only">Site search</label>
        <input id="site-search-1316905-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316905-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1316905" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1316903" class="tncms-block"><section id="block-1316903" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=640%2C68 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1344763" class="tncms-block padding-left"><div class="follow-links-1344763 pull-right">
    
    <section id="block-1344763" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/eastvalleytribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow","https://www.instagram.com/eastvalleytribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1316911" class="tncms-block"><div id="weather-1316911" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85282" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85282">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1316911" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tempe, AZ
                                
                                <small>(85282)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High 98F. ESE winds shifting to SW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low near 65F. WSW winds shifting to SE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 26, 2022 @ 8:14 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85282"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li>
                <a href="https://themesatribune.com/" class="nav-link tnt-section-the-mesa-tribune"  target="_blank" rel="noopener">The Mesa Tribune
                </a></li><li>
                <a href="https://www.scottsdale.org/" class="nav-link tnt-section-scottsdale-progress"  target="_blank" rel="noopener">Scottsdale Progress
                </a></li><li>
                <a href="https://chandlernews.com/" class="nav-link tnt-section-the-chandler-arizonan"  target="_blank" rel="noopener">The Chandler Arizonan
                </a></li><li>
                <a href="https://www.gilbertsunnews.com/" class="nav-link tnt-section-gilbert-sun-news"  target="_blank" rel="noopener">Gilbert Sun News
                </a></li><li>
                <a href="https://www.queencreektribune.com/" class="nav-link tnt-section-queen-creek-tribune"  target="_blank" rel="noopener">Queen Creek Tribune
                </a></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/varsityxtra/" class="nav-link tnt-section-sports" >Sports
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-digital-edition" href="/digital_edition/" >Digital Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="https://metrophoenix.jobs/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1316906" class="tncms-block hidden-md hidden-lg"><section id="block-1316906" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316906" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316906" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1316906" class="site-search-form input-group default normal form-control">
        <label for="site-search-1316906-term" class="sr-only">Site search</label>
        <input id="site-search-1316906-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316906-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1316906" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1342859" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1342859" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1342859');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1931633" class="tncms-block"></div></div></div>
        </div><div id="modal-image-05b6eb04-c32a-11ec-9326-c32f9da43996" class="modal fullscreen in modal-image image-default modal-05b6eb04-c32a-11ec-9326-c32f9da43996" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=400%2C78&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=150%2C29&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=200%2C39&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=225%2C44&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=300%2C59&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=400%2C78&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=540%2C106&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=640%2C125&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=750%2C147&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=990%2C194&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1035%2C203&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1200%2C235&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1333%2C261&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1476%2C289&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=2003%2C392&order=crop%2Cresize 2008w"
                        sizes="100vw"
                        
                        width="2003"
                        height="392"
                        alt="City Council election"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-05b6eb04-c32a-11ec-9326-c32f9da43996" data-target=".caption-inner-modal-image-05b6eb04-c32a-11ec-9326-c32f9da43996">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-05b6eb04-c32a-11ec-9326-c32f9da43996 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fcity-council-election%2Fimage_05b6eb04-c32a-11ec-9326-c32f9da43996.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/city-council-election/image_05b6eb04-c32a-11ec-9326-c32f9da43996.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05b6eb04-c32a-11ec-9326-c32f9da43996"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Council%20election&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fcity-council-election%2Fimage_05b6eb04-c32a-11ec-9326-c32f9da43996.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/city-council-election/image_05b6eb04-c32a-11ec-9326-c32f9da43996.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05b6eb04-c32a-11ec-9326-c32f9da43996"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/city-council-election/image_05b6eb04-c32a-11ec-9326-c32f9da43996.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/city-council-election/image_05b6eb04-c32a-11ec-9326-c32f9da43996.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05b6eb04-c32a-11ec-9326-c32f9da43996"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/05b6eb04-c32a-11ec-9326-c32f9da43996" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05b6eb04-c32a-11ec-9326-c32f9da43996"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20City%20Council%20election&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fcity-council-election%2Fimage_05b6eb04-c32a-11ec-9326-c32f9da43996.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05b6eb04-c32a-11ec-9326-c32f9da43996"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/city-council-election/image_05b6eb04-c32a-11ec-9326-c32f9da43996.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05b6eb04-c32a-11ec-9326-c32f9da43996"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05b6eb04-c32a-11ec-9326-c32f9da43996-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05b6eb04-c32a-11ec-9326-c32f9da43996" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05b6eb04-c32a-11ec-9326-c32f9da43996" class="save-list-05b6eb04-c32a-11ec-9326-c32f9da43996-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05b6eb04-c32a-11ec-9326-c32f9da43996" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-05b6eb04-c32a-11ec-9326-c32f9da43996 img { max-height: 184px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f9c46986-c327-11ec-896c-2f25b7cdcf86" class="asset article-default"  data-url="https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The two Mesa City Council candidates with previous council experience will have plenty of cash available as they look to fend off newcomers competing with them for two open seats in the Aug. 2 Primary Election. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=747%2C393%2C643%2C59&resize=747%2C393&order=crop%2Cresize">
            <meta itemprop="width" content="747">
            <meta itemprop="height" content="393">
        </div>
        <meta itemprop="name" content="eastvalleytribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" />
    <style>
                .asset-paging .direction {
                    color: #e0001a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eastvalleytribune.com\/tncms\/search\/mlt\/?origin=f9c46986-c327-11ec-896c-2f25b7cdcf86&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f9c46986-c327-11ec-896c-2f25b7cdcf86" class="asset-paging">
                <div id="paging-prev-f9c46986-c327-11ec-896c-2f25b7cdcf86" class="paging-link prev offset"></div>
                <div id="paging-next-f9c46986-c327-11ec-896c-2f25b7cdcf86" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Familiar names start strong in election fundraising
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Scott Shumaker, Tribune Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-26T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-26T00:00:00-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-26T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-04-26T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-04-26T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Familiar%20names%20start%20strong%20in%20election%20fundraising&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/f9c46986-c327-11ec-896c-2f25b7cdcf86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Familiar%20names%20start%20strong%20in%20election%20fundraising&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-05b6eb04-c32a-11ec-9326-c32f9da43996" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-05b6eb04-c32a-11ec-9326-c32f9da43996" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2003">
            <meta itemprop="height" content="392">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1200%2C235&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1200%2C235&order=crop%2Cresize"><img
                        src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=400%2C78&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=150%2C29&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=200%2C39&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=225%2C44&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=300%2C59&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=400%2C78&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=540%2C106&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=640%2C125&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=750%2C147&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=990%2C194&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1035%2C203&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1200%2C235&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1333%2C261&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=1476%2C289&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/5b/05b6eb04-c32a-11ec-9326-c32f9da43996/626436434b57d.image.jpg?crop=2003%2C392%2C15%2C59&resize=2003%2C392&order=crop%2Cresize 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2003"
                        height="392"
                        alt="City Council election"
                        class="img-responsive full tnt-restrict-img-05b6eb04-c32a-11ec-9326-c32f9da43996 default" />
            </div><style>
                .tnt-restrict-img-05b6eb04-c32a-11ec-9326-c32f9da43996 {
                    max-width: 940px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9c46986-c327-11ec-896c-2f25b7cdcf86">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Familiar%20names%20start%20strong%20in%20election%20fundraising&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/f9c46986-c327-11ec-896c-2f25b7cdcf86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Familiar%20names%20start%20strong%20in%20election%20fundraising&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c46986-c327-11ec-896c-2f25b7cdcf86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c46986-c327-11ec-896c-2f25b7cdcf86" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c46986-c327-11ec-896c-2f25b7cdcf86" class="save-list-f9c46986-c327-11ec-896c-2f25b7cdcf86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c46986-c327-11ec-896c-2f25b7cdcf86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The two Mesa City Council candidates with previous council experience will have plenty of cash available as they look to fend off newcomers competing with them for two open seats in the Aug. 2 Primary Election.</p><p class="p5">That’s the story so far in the financial disclosure forms candidates submitted to the City Clerk for the previous two quarters. Reports of donations and expenditures for the last quarter were due April 15.</p><p class="p5">Candidate Alicia Goforth is uncontested for the third open council seat in District 5.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.eastvalleytribune.com",
  secureDomain: "eastvalleytribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p5">Scott Somers, who previously served two terms on the council and is running for his old seat, reported the most campaign cash on hand, with $30,459, including  $11,028 carried over from previous periods. A robust first quarter of 2022 contributed greatly to that total, with Somers’ campaign netting $19,703 in donations for the period.</p><p class="p5">Darla Trendler, the only other candidate for the District 6 seat, has not reported any contributions so far. Trendler said she’s received funds during the current quarter, which will be reported by the next filing deadline in July.</p><p class="p5">The money race is slightly less asymmetric in District 4, though the familiar candidate still enjoys a large advantage.</p><p class="p5">Incumbent Jenn Duff’s organization started off its fundraising strong during the fourth quarter of 2021, reporting $19,685, giving her campaign fund a balance of $20,981 as of March 31.</p><p class="p5">Arizona State University student Nathaniel Ross has so far reported only loaning his campaign for $283.</p><p class="p5">Trista Guzman Glover, a former director in the office of Gov. Doug Ducey, started to close the money gap with Duff in the first quarter of 2022. Her campaign reported $2,947 on hand at the end of the period, most of which was received last quarter.</p><p class="p5">Public safety employee political action committees are big donors to the campaigns so far. Mesa Firefighter PAC, the political action committee for the local chapter of the Arizona Fire Fighters Association, is the largest donor so far for two candidates, doling out $3,500 each to the campaigns of Duff and Somers at the end of 2021.</p><p class="p5">Mesa Firefighter’s $2,000  contribution to Goforth in the first quarter of 2022 is tied for her largest donation.</p><p class="p5">PACs without “Mega-PAC” status in Arizona are limited to giving $6,550 to local candidates per election cycle. PACs cannot use union dues for political spending.</p><p class="p5">Scott Figgins, president of the Mesa chapter of the International Association of Fire Fighters, explained the PACs giving to local candidates.</p><p class="p5">“For us it doesn’t matter if you’re an incumbent, … what we’re looking for truly is the health, safety and welfare of the community and our firefighters. That’s it.”</p><p class="p5">He said the group bases its support on voting record and general positions on “creating that balance of fiscal responsibility and ensuring the highest level of service to the internal and external customer.”</p><p class="p5">He noted that campaign donations are not the same as formal endorsements, and the group will sometimes give to both the incumbent and challenger in a race. </p><p class="p5">“Rarely do we give more than $4,000” in an election cycle, Figgins said.</p><p class="p5"> Somers, a former firefighter/paramedic, has also received large contributions from public safety organizations beyond Mesa, including $2,500 each from the International Association of Firefighters and the Arizona Police Association, and $2,000 from the Phoenix Law Enforcement Association PAC.</p><p class="p5">Individuals connected with the development industry are also large contributors to the campaigns of Somers, Duff and Goforth. John Graham, CEO of Sunbelt Holdings, gave $1,000 to Duff’s organization and $1,500 to Somers’. Three executives for CORE Construction each gave $500 individually to Somers’ campaign.</p><p class="p5">Robert Schramm, president of Kitchell Development Company, contributed $1,000 to Somers. Sandy Schmid, vice president of acquisitions and development for Starpoint Properties, gave $1,500 to Duff.</p><p class="p5">Below is a list of each candidate’s fundraising total for this election cycle and their largest donors.</p><p class="p4"><strong>DISTRICT 4</strong></p><p class="p4"><strong>Nathaniel Ross</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p4"><strong>Total raised: $283</strong> (loan from candidate)</p><p class="p2"> </p><p class="p4"><strong>Jenn Duff</strong></p><p class="p4"><strong>Total raised:</strong> $23,485</p><p class="p5">Largest donations: Salt River Project Political Involvement Committee, $1,400; Mesa Fire PAC, $3,500; Randy McGrane, Ensemble Investment (owns Phoenix-Mesa Marriott), $1,000; Simon Key, Versaterm Public Safety (producer of Mesa’s new crime record-keeping software) $1,000; John Graham, Sunbelt Holdings, $1,000; John Kobierowski, ABI Multifamily and Neighborhood Ventures, $1,000; Sandy Schmid, Starpoint Properties, $1,500; Robert Crist, Robert Crist and Co RV, $1,000; and S. Colleen Byron, NAU, $1,000.</p><p class="p5"> </p><p class="p4"><strong>Trista Guzman Glover</strong></p><p class="p4"><strong>Total raised:</strong> $2,947</p><p class="p5">Largest donations: Loan from self, $1,000; Stan Barnes, Copper State Consulting, $500; Jim Hayden, Board Developer, $500/ </p><p class="p5"> </p><p class="p4"><strong>DISTRICT 5</strong></p><p class="p5"><strong>Alicia Goforth</strong></p><p class="p5"><strong>Total raised:</strong> $9,350</p><p class="p5">Largest donations: United Mesa Firefighters PAC, $2,000; John and Cassie Sterling, Leeward Renewable Energy, $500; Thomas and Jennifer Casey, $500; John and Kathryn Dougherty, $2,000; Bonnie Crist, $1,000. </p><p class="p5"> </p><p class="p4"><strong>DISTRICT 6</strong></p><p class="p5"><strong>Scott Somers</strong></p><p class="p5"><strong>Total raised:</strong> $24,903</p><p class="p5">Largest donations: United Mesa Firefighters PAC, $3,500; International Association of Firefighters, $2,500; UPFF Tempe, $1,000; PLEA PAC, Phoenix Law Enforcement Association, $2,000; Arizona Police Association, $2,500; Rich Crandall, CN Resource, $1,000; John Graham, Sunbelt Holdings, $1,500; William Cox, Core Construction, $500; Natalie Orne, Core Construction, $500; Nichole Kotsur, Core Construction, $500; Stephen Schmid, $2,000; Robert Schramm, Kitchell, $1,000.</p><p class="p5"> </p><p class="p5"><strong>Darla Trendler</strong></p><p class="p5"><strong>Total raised:</strong> 0</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"eastvalleytribune.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Familiar%20names%20start%20strong%20in%20election%20fundraising&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/f9c46986-c327-11ec-896c-2f25b7cdcf86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Familiar%20names%20start%20strong%20in%20election%20fundraising&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c46986-c327-11ec-896c-2f25b7cdcf86"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c46986-c327-11ec-896c-2f25b7cdcf86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c46986-c327-11ec-896c-2f25b7cdcf86" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c46986-c327-11ec-896c-2f25b7cdcf86" class="save-list-f9c46986-c327-11ec-896c-2f25b7cdcf86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c46986-c327-11ec-896c-2f25b7cdcf86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22mesa%20city%20council%22#tncms-source=keyword" class="tag-mesa-city-council label label-default"  rel="nofollow">Mesa City Council</a>
                </li> <li>
                    <a href="/search/?k=%22primary%20election%22#tncms-source=keyword" class="tag-primary-election label label-default"  rel="nofollow">Primary Election</a>
                </li> <li>
                    <a href="/search/?k=%22district%205%22#tncms-source=keyword" class="tag-district-5 label label-default"  rel="nofollow">District 5</a>
                </li> <li>
                    <a href="/search/?k=%22city%20clerk%22#tncms-source=keyword" class="tag-city-clerk label label-default"  rel="nofollow">City Clerk</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f9c46986-c327-11ec-896c-2f25b7cdcf86" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/familiar-names-start-strong-in-election-fundraising/article_f9c46986-c327-11ec-896c-2f25b7cdcf86.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f9c46986-c327-11ec-896c-2f25b7cdcf86" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Ffamiliar-names-start-strong-in-election-fundraising%2Farticle_f9c46986-c327-11ec-896c-2f25b7cdcf86.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1344263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344263" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344263');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1367164" class="tncms-block"><center><table width="300" border="0"><tbody><tr><td width="300"></td>
    </tr><tr><td><a href="https://www.jandatri.com/" target="_blank"><img src="http://lovinlife.com/wp-content/uploads/2017/06/jandatri_top_banner.jpg" width="100%" height="90" alt></a></td>
    </tr><tr><td>
<div id="muteYouTubeVideoPlayer"></div>
<script async src="https://www.youtube.com/iframe_api"></script><script>
 function onYouTubeIframeAPIReady() {
  var player;
  player = new YT.Player('muteYouTubeVideoPlayer', {
    videoId: '3sose59V5KM', // YouTube Video ID
    width: 300,               // Player width (in px)
    height: 250,              // Player height (in px)
    playerVars: {
      autoplay: 1,        // Auto-play the video on load
      controls: 1,        // Show pause/play buttons in player
      showinfo: 0,        // Hide the video title
      modestbranding: 1,  // Hide the Youtube Logo
      loop: 1,            // Run the video in a loop
      fs: 0,              // Hide the full screen button
      cc_load_policy: 0, // Hide closed captions
      iv_load_policy: 3,  // Hide the Video Annotations
      autohide: 0         // Hide video controls when playing
    },
    events: {
      onReady: function(e) {
        e.target.mute();
      }
    }
  });
 }

 // Written by @labnol 
</script></td>
    </tr></tbody></table></center>
<br><br></div><div id="tncms-block-1343600" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343600" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343600');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1316987" class="tncms-block hidden-xs"><section id="block-1316987" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1316987 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/mesa-hospital-compounded-grief-parents-say/article_615c580a-c324-11ec-b63b-abd31b81f378.html" class="tnt-asset-link" aria-label="Mesa hospital compounded grief, parents say">
        

        
            Mesa hospital compounded grief, parents say</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/hamiltons-catarina-cc-maccagnano-preparing-for-elite-11-showcase/article_8e9959d4-c4b0-11ec-bc22-2b2afd1f9aca.html" class="tnt-asset-link" aria-label="Hamilton's Catarina ‘CC’ Maccagnano preparing for Elite 11 showcase">
        

        
            Hamilton's Catarina ‘CC’ Maccagnano preparing for Elite 11 showcase</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/our_community/mesa-actor-11-living-dream-on-tv-crime-show/article_6ef119ba-bce4-11ec-9a74-3798a125f41d.html" class="tnt-asset-link" aria-label="Mesa actor, 11, living dream on TV crime show">
        

        
            Mesa actor, 11, living dream on TV crime show</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1316995" class="tncms-block"><section id="block-1316995" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1316995 ">
        <div class="block-title-inner">
            <h3>
                
                Other News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-9164b0cc-3170-11e9-b5a2-c31cd15dc601" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-feeds tnt-sub-section-az-film">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/feeds/az_film/movies-on-screen/article_9164b0cc-3170-11e9-b5a2-c31cd15dc601.html" class="tnt-asset-link" aria-label="Movies on Screen">
        

        
            Movies on Screen</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-15T01:00:00-07:00" class="tnt-date asset-date text-muted">Feb 15, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Isn’t It Romantic – Opens Friday, 2/15 </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-b280869a-3122-11e8-90b9-cb196b67badb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columns tnt-sub-section-money">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columns/money/chandler-store-offers-unusual-bling-for-loved-ones/article_b280869a-3122-11e8-90b9-cb196b67badb.html" class="tnt-asset-link" aria-label="Chandler store offers unusual bling for loved ones">
        

        
            Chandler store offers unusual bling for loved ones</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2018-03-26T11:32:35-07:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 26, 2018</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When customers are seeking sparkly, unusual jewelry to brighten a loved one’s special occasi&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-80bf1490-2c5a-11e8-b08a-4bfa35b9199a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columns tnt-sub-section-money">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columns/money/business-briefcase/article_80bf1490-2c5a-11e8-b08a-4bfa35b9199a.html" class="tnt-asset-link" aria-label="Business Briefcase">
        

        
            Business Briefcase</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-22T05:00:00-07:00" class="tnt-date asset-date text-muted">Mar 22, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Salt River Project announces new general manager/CEO </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-42b31a76-2c59-11e8-b209-d73ce1c815fe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-columns tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columns/sports/mountain-view-tennis-player-extends-success-on-acu-team/article_42b31a76-2c59-11e8-b209-d73ce1c815fe.html" class="tnt-asset-link" aria-label="Mountain View tennis player extends success on ACU team">
        

        
            Mountain View tennis player extends success on ACU team</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2018-12-31T12:01:32-07:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 31, 2018</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Just after his first week of official practice, new transfer Jesse Miritello persuaded sever&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1344262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344262" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1343310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343310" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343310');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1884520" class="tncms-block"><section id="block-1884520" class="block emphasis-h3   " ><div id="evvnt-calendar-1884520"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884520();"></script></section></div><div id="tncms-block-1361043" class="tncms-block"><section id="block-1361043" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1361043 ">
        <div class="block-title-inner">
            <h3>
                
                Classifieds Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/job/general_labor/now-hiring-serving-maricopa-county/pdfdisplayad_63552ff0-c190-11ec-ba96-f3b52350f731.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="NOW HIRING! SERVING MARICOPA COUNTY!"><span class="title">NOW HIRING! SERVING MARICOPA COUNTY!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NOW HIRING! SERVING MARICOPA COUNTY!"
                            class="img-responsive lazyload full default"
                            width="1753"
                            height="981"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=540%2C302 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=640%2C358 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=750%2C420 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=990%2C554 990w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=1035%2C579 1035w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=1200%2C672 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=1333%2C746 1333w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=1476%2C826 1476w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/35/63552ff0-c190-11ec-ba96-f3b52350f731/626186b3907f6.preview.jpg?resize=1753%2C981 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/vehicle/rv/2017-forest-river-travel-trailer/pdfdisplayad_3cbaa280-c190-11ec-b5d8-3f59b078c2e9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="2017 Forest River Travel Trailer"><span class="title">2017 Forest River Travel Trailer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2017 Forest River Travel Trailer"
                            class="img-responsive lazyload full default"
                            width="220"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/cb/3cbaa280-c190-11ec-b5d8-3f59b078c2e9/626186723fb24.preview.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/cb/3cbaa280-c190-11ec-b5d8-3f59b078c2e9/626186723fb24.preview.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/cb/3cbaa280-c190-11ec-b5d8-3f59b078c2e9/626186723fb24.preview.jpg?resize=220%2C176 225w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/job/sales/mortgage-loan-officer/pdfdisplayad_8daf2fc6-c190-11ec-add2-577034fbfde3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MORTGAGE LOAN OFFICER"><span class="title">MORTGAGE LOAN OFFICER</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MORTGAGE LOAN OFFICER"
                            class="img-responsive lazyload full default"
                            width="987"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=300%2C149 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=540%2C268 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=640%2C317 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=750%2C372 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/da/8daf2fc6-c190-11ec-add2-577034fbfde3/626186fa3c7fa.preview.jpg?resize=987%2C489 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/pool/the-pool-girls/pdfdisplayad_2ead4948-c0e8-11ec-b398-773b14406395.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="The POOL Girls"><span class="title">The POOL Girls</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The POOL Girls"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/2/ea/2ead4948-c0e8-11ec-b398-773b14406395/62606c7fad1c4.preview.jpg?resize=150%2C126 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/2/ea/2ead4948-c0e8-11ec-b398-773b14406395/62606c7fad1c4.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/2/ea/2ead4948-c0e8-11ec-b398-773b14406395/62606c7fad1c4.preview.jpg?resize=225%2C189 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/2/ea/2ead4948-c0e8-11ec-b398-773b14406395/62606c7fad1c4.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/2/ea/2ead4948-c0e8-11ec-b398-773b14406395/62606c7fad1c4.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/2/ea/2ead4948-c0e8-11ec-b398-773b14406395/62606c7fad1c4.preview.jpg?resize=475%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/home/roof/spencer-4-hire-roofing/pdfdisplayad_3f1280fe-abbd-11ec-9276-3306299a957a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="SPENCER 4 HIRE ROOFING"><span class="title">SPENCER 4 HIRE ROOFING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SPENCER 4 HIRE ROOFING"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1280fe-abbd-11ec-9276-3306299a957a/623ce9082aaaf.preview.jpg?resize=150%2C253 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1280fe-abbd-11ec-9276-3306299a957a/623ce9082aaaf.preview.jpg?resize=200%2C337 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1280fe-abbd-11ec-9276-3306299a957a/623ce9082aaaf.preview.jpg?resize=225%2C379 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1280fe-abbd-11ec-9276-3306299a957a/623ce9082aaaf.preview.jpg?resize=300%2C505 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1280fe-abbd-11ec-9276-3306299a957a/623ce9082aaaf.preview.jpg?resize=400%2C674 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/3/f1/3f1280fe-abbd-11ec-9276-3306299a957a/623ce9082aaaf.preview.jpg?resize=475%2C800 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/lawn/want-a-green-lawn/pdfdisplayad_686380b6-abbd-11ec-8aa4-db8e3233a310.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="WANT A GREEN LAWN?"><span class="title">WANT A GREEN LAWN?</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WANT A GREEN LAWN?"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/86/686380b6-abbd-11ec-8aa4-db8e3233a310/623ce94d9ca0d.preview.jpg?resize=150%2C126 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/86/686380b6-abbd-11ec-8aa4-db8e3233a310/623ce94d9ca0d.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/86/686380b6-abbd-11ec-8aa4-db8e3233a310/623ce94d9ca0d.preview.jpg?resize=225%2C189 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/86/686380b6-abbd-11ec-8aa4-db8e3233a310/623ce94d9ca0d.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/86/686380b6-abbd-11ec-8aa4-db8e3233a310/623ce94d9ca0d.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/6/86/686380b6-abbd-11ec-8aa4-db8e3233a310/623ce94d9ca0d.preview.jpg?resize=475%2C400 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1361043" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1343605" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343605" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343605');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1316900" class="tncms-block"><section id="block-1316900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316900 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/varsityxtra/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/money/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-get-out"  href="/get_out/"  tabindex="0" >
                    <span class="nav-label ">Get Out</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obits/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1316892" class="tncms-block"><section id="block-1316892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316892 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/services/about_us/"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EASTVALLEYTRIBUNE&amp;publisher_url:eastvalleytribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-info"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1316904" class="tncms-block padding-bottom"><section id="block-1316904" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=640%2C68 640w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1316902" class="tncms-block"><section id="block-1316902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316902 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>East Valley Tribune</strong><br>
    1900 W Broadway Road<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:info@evtrib.com">info@evtrib.com</a><br>
    
</address></section></div><div id="tncms-block-1316908" class="tncms-block padding-bottom"><div class="follow-links-1316908 default">
    
    <section id="block-1316908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316908 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1316893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1316893"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">East Valley Tribune </a>, 1900 W Broadway Road Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f9c46986-c327-11ec-896c-2f25b7cdcf86")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["mesa city council", "primary election", "district 5", "city clerk"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1316905'),
            query_input = d.getElementById('site-search-1316905-term'),
            search_dropdown = d.getElementById('site-search-1316905-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1316905 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1316911').click(function(e){
                                        $('#weather-1316911 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1316906'),
            query_input = d.getElementById('site-search-1316906-term'),
            search_dropdown = d.getElementById('site-search-1316906-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1316906 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script></body>
</html>