



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastvalleytribune.com/content/tncms/live/" />
<meta name="keywords" content="mitzi epstein, jake&rsquo;s law, chandler fashion mall, denise denslow, jem foundation, brophy-mcgee, senate appropriations committee, kate brophy-mcgee" />
<meta name="news_keywords" content="mitzi epstein, jake&rsquo;s law, chandler fashion mall, denise denslow, jem foundation, brophy-mcgee, senate appropriations committee, kate brophy-mcgee" />
<meta name="description" content="A Gilbert couple&rsquo;s fight &ndash; started three years ago in the wake of their 15-year-old son&rsquo;s suicide &ndash; is paying off as a sweeping mental health bill flew unscathed through" />
<meta name="author" content="Jim Walsh, Tribune Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=946%2C630" />
<meta property="og:image:width" content="946" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="EV couple&rsquo;s hard work helping suicide bill&rsquo;s advance" />
<meta property="og:description" content="A Gilbert couple&rsquo;s fight &ndash; started three years ago in the wake of their 15-year-old son&rsquo;s suicide &ndash; is paying off as a sweeping mental health bill flew unscathed through" />
<meta property="og:site_name" content="East Valley Tribune" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="148566918492476" />
<meta property="article:publisher" content="http://www.facebook.com/EVTNow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@evtnow" />
<meta name="twitter:image:alt" content="Ben and Denise Denslow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1477326896"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jim Walsh, Tribune Staff Writer","id":"e828f690-5a71-11ea-8dfa-ebc0f63872fe","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12392194-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mitzi epstein","jake\u2019s law","chandler fashion mall","denise denslow","jem foundation","brophy-mcgee","senate appropriations committee","kate brophy-mcgee"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/eastvalleytribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_728x90_Banner_Header_ROS';
            
                gptAdSlots['ad-1342859'] = googletag.defineSlot(adUnit, [728,90], 'ad-1342859').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT_728x90_Banner_Header_2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1382626'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1382626').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1344263'] = googletag.defineSlot(adUnit, [300,250], 'ad-1344263').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1343600'] = googletag.defineSlot(adUnit, [300,250], 'ad-1343600').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1344262'] = googletag.defineSlot(adUnit, [300,250], 'ad-1344262').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/EVT-300x250-block-big-ad-top';
            
                gptAdSlots['ad-1343310'] = googletag.defineSlot(adUnit, [300,250], 'ad-1343310').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1361043"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '6099645/EVT_take_over';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [468,60]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1343605'] = googletag.defineSlot(adUnit, [[320,50],[468,60],[728,90]], 'ad-1343605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>EV couple’s hard work helping suicide bill’s advance | News | eastvalleytribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2e2c2c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e0001a; } .fixed-nav #main-navigation { background-color: #e0001a !important; } #site-top-nav-container, #site-top-nav { background-color: #282828; } #site-footer-container, #site-footer { background-color: #2e2c2c; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #282828; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #e0001a; }#site-header-container{ border-bottom: 3px solid #e0001a; }#site-footer-container{ border-top: 3px solid #e0001a; } .tnt-bg-accent { background-color: #e0001a; } a .tnt-caret-down { color: #e0001a; } .block-title .block-title-inner { border-color: #e0001a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #e0001a; } .form-control:focus { border-bottom-color: #e0001a; } /* --- HEADER --- */ #tncms-region-topbar-col-one {float:right; width: 30%;} #tncms-region-nav-topbar-col-one-nav {width: 70%;} @media (min-width: 992px) and (max-width: 1200px){ #tncms-region-topbar-col-one {float:right; width: 15%;} #tncms-region-nav-topbar-col-one-nav {width: 85%;} } .follow-links-1316907 li a, .follow-links-1316907 li a:focus, .follow-links-1316907 li a:active { height: 22px !important; width: 22px !important; font-size: 14px !important; } .follow-links-1316907 .list-inline { margin-left: 0; } #tncms-region-topbar-col-two {float:right;} #tncms-region-nav-topbar-col-two-nav {float:right;} #masthead-col-one { width: 60%;} #masthead-col-two { width: 40%;} #site-header-container { border-bottom: 0px solid; } @media screen and (max-width: 768px) { #site-navbar-container, #main-navigation { background-color: #2e2c2c; } } span.tn-user-screenname { color: #fff; } /* --- MAIN NAV --- */ #tncms-region-main-nav-right-region {float:right;} #tncms-region-nav-main-nav-right-nav {float:right;} .nav>li>a { padding-left: 12px; padding-right: 12px; } .follow-links-1344763 li a { /*color: #e0001a!important; background-color: #fff!important;*/ opacity: 1!important; height: 30px!important; width: 30px!important; font-size: 20px!important; margin-top: 8px; } .follow-links-1344763 li a:hover { opacity: .9!important; height: 30px!important; } #main-navigation .follow-links-1344763 li a .fa { /*color: #e0001a!important;*/ } /* --- BLOCKS --- */ .block-title .block-title-inner, .user-header .user-header-inner { display: block; border-bottom-width: 4px; } @media screen and (min-width: 768px) { #main-page-container .block { margin-bottom: 10px; } #main-page-container .zero-btm-margin .block { margin-bottom: 0px; } .mosaic-grid div.col-sm-6.col-md-6:first-of-type{ margin-right: 1%; width: 49%; } .mosaic-grid div.col-sm-6.col-md-6:last-of-type { margin-left: 1%; width: 49%; } } .mosaic-grid .mosaic-item { border-bottom: solid 5px #fff; border-right: solid 5px #fff; } .btn-bdc { background-color: #29527a; border-color: #29527a; color: white; } .btn-bdc:hover, .btn-bdc:focus, .btn-bdc:active, .btn-bdc.active { background-color: #234567; border-color: #1c3854; color: white; } .pull-right .card.promo .media-body { text-align: right; } .ad-bg .tnt-ads-container { background-color: #eee; padding: 5px 0; } @media screen and (min-width: 768px) { .ad-bg .tnt-ads, .ad-bg .tncms-region-ads div:first-child, .ad-bg .tnt-ads-container div:first-child { margin-bottom: 0px!important; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastvalleytribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/d8327cc8-9c71-11e6-9b9f-7b5b8e291991.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="EV couple’s hard work helping suicide bill’s advance | News | eastvalleytribune.com" href="http://www.eastvalleytribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e828f690-5a71-11ea-8dfa-ebc0f63872fe section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastvalleytribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jim+Walsh%2C+Tribune+Staff+Writer&tncms.asset.id=e828f690-5a71-11ea-8dfa-ebc0f63872fe&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12392194-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1316910" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1316910" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eastvalleytribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastvalleytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316910').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastvalleytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1316910').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastvalleytribune.com/users/logout/" id="user-logout-form-1316910"><input type="hidden" name="referer_url" value="https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/local/chandler/"  class="nav-link tnt-section-chandler">Chandler</a>
                                </li><li>
                                    <a href="/local/"  class="nav-link tnt-section-east-valley">East Valley</a>
                                </li><li>
                                    <a href="/local/gilbert/"  class="nav-link tnt-section-gilbert-sun-news">Gilbert Sun News</a>
                                </li><li>
                                    <a href="/local/mesa/"  class="nav-link tnt-section-mesa">Mesa</a>
                                </li><li>
                                    <a href="/local/tempe/"  class="nav-link tnt-section-tempe">Tempe</a>
                                </li><li>
                                    <a href="/local/queen_creek/"  class="nav-link tnt-section-queen-creek">Queen Creek</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/life"  class="nav-link tnt-section-community">Community </a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/varsityxtra/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_out/"  class="nav-link tnt-section-get-out">Get Out</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-best-of">Best of</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of The Best</a>
                                </li><li>
                                    <a href="/best_of_chandler/"  class="nav-link tnt-section-best-of-chandler">Best of Chandler</a>
                                </li><li>
                                    <a href="/best_of_gilbert/"  class="nav-link tnt-section-best-of-gilbert">Best of Gilbert</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/paid_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://jobs.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/services/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1624184" class="tncms-block"><!-- AAM Site Certifier starts plowing --><script type="text/javascript">
	    ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
	    p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
	    };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
	    n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

	    window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
	        idWeb: '509'
	    });

	    window.aamsitecertifier('trackPageView');
	</script><!-- AAM Site Certifier stops plowing --></div><div id="tncms-block-1633184" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1753833131597500&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1316907" class="tncms-block"><div class="follow-links-1316907 default">
    
    <section id="block-1316907" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/services/contact_us/" >
                    <span class="nav-label">Contact Us |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/services/about_us/" >
                    <span class="nav-label">About |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/services/advertising_info/" >
                    <span class="nav-label">Advertise |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment </span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1316909" class="tncms-block"><div id="user-controls-1316909" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eastvalleytribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastvalleytribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316909').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastvalleytribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastvalleytribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1316909').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastvalleytribune.com/users/logout/" id="user-logout-form-1316909"><input type="hidden" name="referer_url" value="https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-digital-editions"  href="/digital_edition/" >
                    <span class="nav-label">Digital-Editions</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1342859" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1342859" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1342859');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1316894" class="tncms-block a"><section id="block-1316894" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/b6b7b6f2-5989-11ea-813e-4b48b4152696.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1316905" class="tncms-block padding-top"><section id="block-1316905" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316905" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316905" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1316905-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316905-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316905').submit();
        return false;
    });

    $('#site-search-1316905').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316905 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316905 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316905-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1316903" class="tncms-block"><section id="block-1316903" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/bba19a2a-c0b7-11e6-bd83-3fc44072244c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1344763" class="tncms-block padding-left"><div class="follow-links-1344763 pull-right">
    
    <section id="block-1344763" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/eastvalleytribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow","https://www.instagram.com/eastvalleytribune/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1316911" class="tncms-block"><div id="weather-1316911" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85282" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85282"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1316911 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tempe, AZ
                                
                                 <small>(85282)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 74F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 49F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 3, 2020 @ 10:24 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85282"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/services/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-chandler" href="/local/chandler/" >Chandler</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-east-valley" href="/local/" >East Valley</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gilbert-sun-news" href="/local/gilbert/" >Gilbert Sun News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mesa" href="/local/mesa/" >Mesa</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tempe" href="/local/tempe/" >Tempe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-queen-creek" href="/local/queen_creek/" >Queen Creek</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1317458" class="tncms-block"><section id="block-1317458" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1317458-c6dd0af4-572d-11ea-aae2-ffe29efbc886" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6dd0af4-572d-11ea-aae2-ffe29efbc886 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/new-mcc-president-be-prepared-to-be-amazed/article_c6dd0af4-572d-11ea-aae2-ffe29efbc886.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New MCC president: ‘Be prepared to be amazed’"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/9/fa/9fa667fe-572e-11ea-b733-b73622009d7c/5e540dd278c86.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-mcc-president-be-prepared-to-be-amazed/article_c6dd0af4-572d-11ea-aae2-ffe29efbc886.html" class="tnt-asset-link">
        

        
            New MCC president: ‘Be prepared to be amazed’</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Wisconsin native Dr. Lori Berquam was named the interim president of Mesa Community College in late January. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-1317456" class="tncms-block"><section id="block-1317456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1317456 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mesa-clips-wings-of-vintage-plane-groups/article_fde67b90-550f-11ea-b5fc-f3831194a174.html" class="tnt-asset-link">
        

        
            Mesa clips wings of 2 vintage plane groups</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/family-friendly-events-abound-in-january/article_8a779318-28ed-11ea-8e61-a3f00dbe97ad.html" class="tnt-asset-link">
        

        
            Family-friendly events abound in January</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/our_community/prolific-mesa-author-earns-two-awards/article_d384161e-28eb-11ea-8033-93aaa536bf9d.html" class="tnt-asset-link">
        

        
            Prolific Mesa author earns two awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/students-make-high-school-s-first-menorah/article_0acb08a0-237c-11ea-8f83-c75e787b02b0.html" class="tnt-asset-link">
        

        
            Students make high school’s first menorah</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/local/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/life" >Community </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinions" href="/opinion" >Opinions</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "><div id="tncms-block-1317438" class="tncms-block"><section id="block-1317438" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1317438-e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e828f690-5a71-11ea-8dfa-ebc0f63872fe media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EV couple’s hard work helping suicide bill’s advance"
                            class="img-responsive lazyload full"
                            width="1279"
                            height="852"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1279%2C852 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="tnt-asset-link">
        

        
            EV couple’s hard work helping suicide bill’s advance</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Gilbert couple’s fight – started three years ago in the wake of their 15-year-old son’s suicide – is paying off as a sweeping mental health bill flew unscathed through a series of legislative hearings last month. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "><div id="tncms-block-1317444" class="tncms-block"><section id="block-1317444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1317444 ">
        <div class="block-title-inner">
            <h4>
                
                More News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mesa-clips-wings-of-vintage-plane-groups/article_fde67b90-550f-11ea-b5fc-f3831194a174.html" class="tnt-asset-link">
        

        
            Mesa clips wings of 2 vintage plane groups</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out/family-friendly-events-abound-in-january/article_8a779318-28ed-11ea-8e61-a3f00dbe97ad.html" class="tnt-asset-link">
        

        
            Family-friendly events abound in January</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/our_community/prolific-mesa-author-earns-two-awards/article_d384161e-28eb-11ea-8033-93aaa536bf9d.html" class="tnt-asset-link">
        

        
            Prolific Mesa author earns two awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/students-make-high-school-s-first-menorah/article_0acb08a0-237c-11ea-8f83-c75e787b02b0.html" class="tnt-asset-link">
        

        
            Students make high school’s first menorah</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/varsityxtra/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/get_out/" class="nav-link tnt-section-get-out" >Get Out
                </a></li><li class="dropdown yamm-fw best-of">
                <a class="dropdown-toggle nav-link tnt-section-best-of" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Best of
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-best-of-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-best-of-the-best" href="/best_of_the_best/" >Best of The Best</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-chandler" href="/best_of_chandler/" >Best of Chandler</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-best-of-gilbert" href="/best_of_gilbert/" >Best of Gilbert</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-best-of-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-best-of-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-best-of-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_edition/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li><li>
                <a href="/paid_content/" class="nav-link tnt-section-sponsored-content" >Sponsored Content
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business-directory" href="/marketplace/" >Business Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.eastvalleytribune.com/"  target="_blank" rel="noopener">Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="http://obituaries.eastvalleytribune.com/"  target="_blank" rel="noopener">Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1316906" class="tncms-block hidden-md hidden-lg"><section id="block-1316906" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316906" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316906" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1316906-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316906-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316906-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316906').submit();
        return false;
    });

    $('#site-search-1316906').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316906 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316906 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316906-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"></div><div class="visible-sm"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1382626" class="tncms-block ad-bg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1382626" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1382626');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-06ad6560-5a72-11ea-ba01-b7f3969fda0b" class="modal fullscreen in modal-image image-default modal-06ad6560-5a72-11ea-ba01-b7f3969fda0b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1279%2C852 1700w"
                    sizes="100vw"
                    width="1279"
                    height="852"
                    alt="Ben and Denise Denslow"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-06ad6560-5a72-11ea-ba01-b7f3969fda0b" data-target=".caption-inner-modal-image-06ad6560-5a72-11ea-ba01-b7f3969fda0b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-06ad6560-5a72-11ea-ba01-b7f3969fda0b collapse in"><div class="caption-text"><p class="p1">Ben and Denise Denslow testified before four different legislative committees over the last two weeks to push their bill for expanded mental health programs to curb teen suicides. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Special to the Tribune</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fben-and-denise-denslow%2Fimage_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ben-and-denise-denslow/image_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ad6560-5a72-11ea-ba01-b7f3969fda0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ben%20and%20Denise%20Denslow&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fben-and-denise-denslow%2Fimage_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ben-and-denise-denslow/image_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ad6560-5a72-11ea-ba01-b7f3969fda0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/ben-and-denise-denslow/image_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ben-and-denise-denslow/image_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ad6560-5a72-11ea-ba01-b7f3969fda0b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/06ad6560-5a72-11ea-ba01-b7f3969fda0b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06ad6560-5a72-11ea-ba01-b7f3969fda0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20Ben%20and%20Denise%20Denslow&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fben-and-denise-denslow%2Fimage_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06ad6560-5a72-11ea-ba01-b7f3969fda0b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ben-and-denise-denslow/image_06ad6560-5a72-11ea-ba01-b7f3969fda0b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ad6560-5a72-11ea-ba01-b7f3969fda0b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06ad6560-5a72-11ea-ba01-b7f3969fda0b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06ad6560-5a72-11ea-ba01-b7f3969fda0b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06ad6560-5a72-11ea-ba01-b7f3969fda0b" class="save-list-06ad6560-5a72-11ea-ba01-b7f3969fda0b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06ad6560-5a72-11ea-ba01-b7f3969fda0b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-06ad6560-5a72-11ea-ba01-b7f3969fda0b img { max-height: 626px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="asset article-default"  data-url="https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=946%2C630">
            <meta itemprop="width" content="946">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="eastvalleytribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" />
    <style>
                .asset-paging .direction {
                    color: #e0001a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eastvalleytribune.com\/tncms\/search\/mlt\/?origin=e828f690-5a71-11ea-8dfa-ebc0f63872fe&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="asset-paging">
                <div id="paging-prev-e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="paging-link prev offset"></div>
                <div id="paging-next-e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            EV couple’s hard work helping suicide bill’s advance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jim Walsh, Tribune Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-03T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 3, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-03T01:00:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-03T01:00:00-07:00">
    <meta itemprop="datePublished" content="2020-03-03T01:00:00-07:00">
    <meta itemprop="dateModified" content="2020-03-03T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EV%20couple%E2%80%99s%20hard%20work%20helping%20suicide%20bill%E2%80%99s%20advance&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20EV%20couple%E2%80%99s%20hard%20work%20helping%20suicide%20bill%E2%80%99s%20advance&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-06ad6560-5a72-11ea-ba01-b7f3969fda0b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-06ad6560-5a72-11ea-ba01-b7f3969fda0b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1279">
            <meta itemprop="height" content="852">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/editorial/0/6a/06ad6560-5a72-11ea-ba01-b7f3969fda0b/5e59878bd6b48.image.jpg?resize=1279%2C852 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1279"
                    height="852"
                    alt="Ben and Denise Denslow"
                    class="img-responsive full tnt-restrict-img-06ad6560-5a72-11ea-ba01-b7f3969fda0b" />
            </div><style>
                .tnt-restrict-img-06ad6560-5a72-11ea-ba01-b7f3969fda0b {
                    max-width: 940px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">Ben and Denise Denslow testified before four different legislative committees over the last two weeks to push their bill for expanded mental health programs to curb teen suicides. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Special to the Tribune</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e828f690-5a71-11ea-8dfa-ebc0f63872fe">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EV%20couple%E2%80%99s%20hard%20work%20helping%20suicide%20bill%E2%80%99s%20advance&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20EV%20couple%E2%80%99s%20hard%20work%20helping%20suicide%20bill%E2%80%99s%20advance&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e828f690-5a71-11ea-8dfa-ebc0f63872fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e828f690-5a71-11ea-8dfa-ebc0f63872fe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="save-list-e828f690-5a71-11ea-8dfa-ebc0f63872fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e828f690-5a71-11ea-8dfa-ebc0f63872fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><span class="s2">A</span><span class="s2"> </span>Gilbert couple’s fight – started three years ago in the wake of their 15-year-old son’s suicide – is paying off as a sweeping mental health bill flew unscathed through a series of legislative hearings last month.</p><p class="p5"><span class="s2">Four Senate and House committees each voted unanimously to recommend the full legislature approve Jake’s Law, which would require insurance companies to treat mental health in the same manner as physical illness, finally enforcing a 12-year-old federal law.</span></p><p class="p5"><span class="s2">Another important provision would create a Suicide Mortality Review Team, aimed at identifying the root causes of each suicide as quickly as possible to prevent more deaths.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p5"><span class="s2">But Denise Denslow, the mother of Jacob Edward Machovsky, realizes there are still many challenges ahead before Jake’s Law reaches the desk of Arizona Gov. Doug Ducey, who has vowed to sign it into law.</span></p><p class="p5"><span class="s2">Among those steps are budget negotiations, where the bill’s $8 million price tag will be debated with many other competing priorities.</span></p><p class="p5"><span class="s2">The $8 million fund’s purpose is multi-dimensional.</span></p><p class="p5"><span class="s2">But one goal would expand the availability of counseling and other mental health services to students in schools, addressing problems before the grim prospect of a child viewing suicide as an option for ending their pain.</span></p><p class="p5"><span class="s2">School districts would have the option of contracting with a mental health provider and billing the state or providing the services and seeking reimbursement from the state.</span></p><p class="p5"><span class="s2">Mental health advocates view Jake’s Law as a critical next step in suicide prevention, beyond the Mitch Warnock Act, now requires training of school employees to recognize the early warning signs of suicide.</span></p><p class="p5"><span class="s2">While it seems like a positive sign the House and Senate health and appropriations committees have endorsed Jake’s Law, without a single dissenting vote, “it’s not over. We still have to get them to vote yes,’’ Denslow said, when the bill comes before the full Legislature.</span></p><p class="p5"><span class="s2">“I tell people all the time, your stories have power. It’s your stories that change hearts and minds,’’ she said. “I think it’s past time for this. We have lost our son. We can’t bring our son back, but we can make sure it doesn’t happen to someone else.’’</span></p><p class="p5"><span class="s2">Three years ago, Denslow and her husband, Ben, sold their larger home near Chandler Fashion Mall, in need of a fresh start after Jacob’s death in January 2016.</span></p><p class="p5"><span class="s2">The couple moved to a smaller house in south Gilbert and plowed the money they made into launching the JEM Foundation in Jacob’s memory. They committed themselves to a non-profit charity, not a partisan political organization – even though politics were a necessary part of getting a bill passed.</span></p><p class="p5"><span class="s2">“We had a lot of people tell us ‘you will never get a parity law passed in Arizona,’’’ Denslow said.</span></p><p class="p5"><span class="s2">But the Denslows weren’t going to be discouraged easily.</span></p><p class="p5"><span class="s2">After two hospitalizations in September 2015, both of them lasting five days, Jacob was discharged from an in-patient program after an insurance company ruled it was not a “medical necessity,’’ even though mental health professionals feared he was not stabilized.</span></p><p class="p5"><span class="s2">An out-patient program proved inadequate when he took his own life three months later.</span></p><p class="p5"><span class="s2">Despite a lack of background in politics, the Denslows embarked on a grassroots effort. They spent three years cultivating relationships and learning what it takes to get a bill passed.</span></p><p class="p5"><span class="s2"><span class="s2"> </span>They eventually found allies willing to help them. They started with Sen. Sean Bowie and Rep. Mitzi Epstein, D-Tempe, then built some bi-partisan support by adding influential Republicans, including Chandler state Rep. Jeff Weninger and Chandler Sen. J.D. Mesnard.</span></p><p class="p5"><span class="s2">Those allies include Sen. Kate Brophy-McGee, R-Phoenix, the chair of the Senate Health and Human Services Committee, where Jake’s Law got a friendly reception and repeated at three other hearings.</span></p><p class="p5"><span class="s2">Committee members also include co-chair Sen. Heather Carter, R-Phoenix, who has long supported suicide prevention and health-oriented legislation.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p5"><span class="s2">Legislators repeatedly praised the Denslows and other parents for telling their deeply personal stories at the legislative hearings, proving the human touch can be persuasive.</span></p><p class="p5"><span class="s2">“I want you to know we know and we care,’’ Carter said, after some tearful testimony. “We will do everything we can to make sure these services are provided in a timely manner, so your sons and daughters did not die in vain.’’</span></p><p class="p5"><span class="s2">Christie Lee Kinchen, a Scottsdale Realtor, told various committees how her father took his life when she was a child, how she had attempted suicide, amassing massive medical bills during her treatment.</span></p><p class="p5"><span class="s2">“We need your help. Jake’s Law will save lives. You can be lifesavers,’’ Kinchen said.</span></p><p class="p5"><span class="s2">Brophy-McGee responded, “the reason you are here is because God has a plan for you’’ to help others.</span></p><p class="p5"><span class="s2">Randall Bass, a physicist, testified he attempted suicide in the eighth grade, leaving a gash in his head.<span class="s2"> </span></span></p><p class="p5"><span class="s2">But after receiving treatment, Bass said he went on to a long and productive career. He said teen suicide deprives society of the contribution victims would have made if they had lived.</span></p><p class="p5"><span class="s2">The Denslows told the committees how their son wanted to be a fighter pilot and loved hockey, but they recognized signs of mental illness throughout his life.</span></p><p class="p5"><span class="s2">They tried virtually everything to help him and eventually, Jake was diagnosed with bipolar disorder.<span class="s2"> </span></span></p><p class="p5"><span class="s2">“We knew about these struggles at home, but he hid them from the outside world,’’ Denise Denslow testified.</span></p><p class="p5"><span class="s2">Denslow said her son would likely be alive today if Jake’s Law had been in existence.<span class="s2"> </span></span></p><p class="p5"><span class="s2">But she praised insurance companies for engaging in constructive meetings with suicide prevention advocates long before Jake’s Law was introduced, eliminating a potential source of opposition.</span></p><p class="p5"><span class="s2">A representative of Blue Cross/Blue Shield was listed as a supporter of Jake’s Law on the Senate’s web site. Many medical organizations also were listed as supporters, including the Arizona Medical Association, the Arizona Nurses Association, Phoenix Children’s Hospital and the state’s three largest hospital chains, Banner, Dignity and Honor.</span></p><p class="p5"><span class="s2">“People don’t see all the work that goes on behind the scenes,’’ Denslow said, praising Brophy-McGee for her work in putting together a coalition of supporters. “Ben and I have been working on this for three years.’’</span></p><p class="p5"><span class="s2">She said she modeled Jake’s Law after Timothy’s Law, a similar measure in New York State. Timothy’s Law was dedicated to the memory of a 12-year-old boy who took his life.</span></p><p class="p5"><span class="s2">“The system failed them. The status quo is not working. We need to make changes to save our citizens. They deserve better,’’ Denslow said.</span></p><p class="p5"><span class="s2">Bowie, the early supporter of suicide prevention, said he could not be happier with the progress of Jake’s Law and it has a high probability for approval.</span></p><p class="p5"><span class="s2">“This is one the most important bills we will vote on this session,’’ he said during the Senate Appropriations Committee hearing. “We have come so far on this issue and we have so far to go.’’</span></p><p class="p5"><span class="s2">Bowie said the combination of tragic losses of life, personal testimony from the families of victims, bipartisan support and lack of opposition from the insurance industry are all factors in the bill’s momentum.</span></p><p class="p5"><span class="s2">“I think it’s all coming together. It has bipartisan support,’’ Bowie said. “The more young lives we lose, the more people are touched by this issue.’’<span class="s2"> </span></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=EV%20couple%E2%80%99s%20hard%20work%20helping%20suicide%20bill%E2%80%99s%20advance&via=evtnow&url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastvalleytribune.com/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastvalleytribune.com/tncms/asset/editorial/e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEast%20Valley%20Tribune%20%5D%20EV%20couple%E2%80%99s%20hard%20work%20helping%20suicide%20bill%E2%80%99s%20advance&body=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e828f690-5a71-11ea-8dfa-ebc0f63872fe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e828f690-5a71-11ea-8dfa-ebc0f63872fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e828f690-5a71-11ea-8dfa-ebc0f63872fe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e828f690-5a71-11ea-8dfa-ebc0f63872fe" class="save-list-e828f690-5a71-11ea-8dfa-ebc0f63872fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e828f690-5a71-11ea-8dfa-ebc0f63872fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mitzi%20epstein%22#tncms-source=keyword" class="tag-mitzi-epstein label label-default" >Mitzi Epstein</a>
            </li> <li>
                <a href="/search/?k=%22jake%E2%80%99s%20law%22#tncms-source=keyword" class="tag-jake’s-law label label-default" >Jake’s Law</a>
            </li> <li>
                <a href="/search/?k=%22chandler%20fashion%20mall%22#tncms-source=keyword" class="tag-chandler-fashion-mall label label-default" >Chandler Fashion Mall</a>
            </li> <li>
                <a href="/search/?k=%22denise%20denslow%22#tncms-source=keyword" class="tag-denise-denslow label label-default" >Denise Denslow</a>
            </li> <li>
                <a href="/search/?k=%22jem%20foundation%22#tncms-source=keyword" class="tag-jem-foundation label label-default" >Jem Foundation</a>
            </li> <li>
                <a href="/search/?k=%22brophy-mcgee%22#tncms-source=keyword" class="tag-brophy-mcgee label label-default" >Brophy-mcgee</a>
            </li> <li>
                <a href="/search/?k=%22senate%20appropriations%20committee%22#tncms-source=keyword" class="tag-senate-appropriations-committee label label-default" >Senate Appropriations Committee</a>
            </li> <li>
                <a href="/search/?k=%22kate%20brophy-mcgee%22#tncms-source=keyword" class="tag-kate-brophy-mcgee label label-default" >Kate Brophy-mcgee</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e828f690-5a71-11ea-8dfa-ebc0f63872fe" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/ev-couple-s-hard-work-helping-suicide-bill-s-advance/article_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e828f690-5a71-11ea-8dfa-ebc0f63872fe" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.eastvalleytribune.com/users/login/?referer_url=https%3A%2F%2Fwww.eastvalleytribune.com%2Fnews%2Fev-couple-s-hard-work-helping-suicide-bill-s-advance%2Farticle_e828f690-5a71-11ea-8dfa-ebc0f63872fe.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1344263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344263" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344263');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1367164" class="tncms-block"><center><table width="300" border="0"><tbody><tr><td width="300"></td>
    </tr><tr><td><a href="https://www.jandatri.com/" target="_blank"><img src="http://lovinlife.com/wp-content/uploads/2017/06/jandatri_top_banner.jpg" width="100%" height="90" alt=""></a></td>
    </tr><tr><td>
<div id="muteYouTubeVideoPlayer"></div>
<script async src="https://www.youtube.com/iframe_api"></script><script>
 function onYouTubeIframeAPIReady() {
  var player;
  player = new YT.Player('muteYouTubeVideoPlayer', {
    videoId: '2S16rXreW58', // YouTube Video ID
    width: 300,               // Player width (in px)
    height: 250,              // Player height (in px)
    playerVars: {
      autoplay: 1,        // Auto-play the video on load
      controls: 1,        // Show pause/play buttons in player
      showinfo: 0,        // Hide the video title
      modestbranding: 1,  // Hide the Youtube Logo
      loop: 1,            // Run the video in a loop
      fs: 0,              // Hide the full screen button
      cc_load_policy: 0, // Hide closed captions
      iv_load_policy: 3,  // Hide the Video Annotations
      autohide: 0         // Hide video controls when playing
    },
    events: {
      onReady: function(e) {
        e.target.mute();
      }
    }
  });
 }

 // Written by @labnol 
</script></td>
    </tr></tbody></table></center>
<br><br></div><div id="tncms-block-1343600" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343600" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343600');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1316987" class="tncms-block hidden-xs"><section id="block-1316987" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1316987 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/money/mesa-home-on-airbnb-s-most-wish-listed-sites/article_010aaf9c-5a76-11ea-a132-1770a3b5df0b.html" class="tnt-asset-link">
        

        
            Mesa home on Airbnb’s ‘most wish-listed’ sites</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/report-mesa-high-schools-overcrowded/article_b3d68684-5a6f-11ea-8450-077c2062e877.html" class="tnt-asset-link">
        

        
            Report: 4 Mesa high schools overcrowded</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/mesa-facing-yet-another-recycling-cost-increase/article_0f3a030c-5a70-11ea-9e8b-bf5b1e123e8c.html" class="tnt-asset-link">
        

        
            Mesa facing yet another recycling cost increase</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/money/olive-mill-squeezing-the-most-from-agritourism/article_53aadaa8-5731-11ea-b345-6396f1ff3d69.html" class="tnt-asset-link">
        

        
            Olive Mill squeezing the most from agritourism</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/regular-trip-to-florida-brings-mostly-heartbreak/article_459892d0-5a78-11ea-b2d1-73dbfcc90024.html" class="tnt-asset-link">
        

        
            Regular trip to Florida brings mostly heartbreak</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1316995" class="tncms-block"><section id="block-1316995" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1316995 ">
        <div class="block-title-inner">
            <h3>
                
                Other News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-9164b0cc-3170-11e9-b5a2-c31cd15dc601" class="clearfix card summary inherit  tnt-section-feeds tnt-sub-section-az-film">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/feeds/az_film/movies-on-screen/article_9164b0cc-3170-11e9-b5a2-c31cd15dc601.html" class="tnt-asset-link">
        

        
            Movies on Screen</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-02-15T01:00:00-07:00" class="tnt-date asset-date text-muted">Feb 15, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Isn’t It Romantic – Opens Friday, 2/15 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-b280869a-3122-11e8-90b9-cb196b67badb" class="clearfix card summary inherit  tnt-section-columns tnt-sub-section-money">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columns/money/chandler-store-offers-unusual-bling-for-loved-ones/article_b280869a-3122-11e8-90b9-cb196b67badb.html" class="tnt-asset-link">
        

        
            Chandler store offers unusual bling for loved ones</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-26T01:00:00-07:00" class="tnt-date asset-date text-muted">Mar 26, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When customers are seeking sparkly, unusual jewelry to brighten a loved one’s special occasi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-80bf1490-2c5a-11e8-b08a-4bfa35b9199a" class="clearfix card summary inherit  tnt-section-columns tnt-sub-section-money">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columns/money/business-briefcase/article_80bf1490-2c5a-11e8-b08a-4bfa35b9199a.html" class="tnt-asset-link">
        

        
            Business Briefcase</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-22T05:00:00-07:00" class="tnt-date asset-date text-muted">Mar 22, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Salt River Project announces new general manager/CEO </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1316995-42b31a76-2c59-11e8-b209-d73ce1c815fe" class="clearfix card summary inherit  tnt-section-columns tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/columns/sports/mountain-view-tennis-player-extends-success-on-acu-team/article_42b31a76-2c59-11e8-b209-d73ce1c815fe.html" class="tnt-asset-link">
        

        
            Mountain View tennis player extends success on ACU team</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-03-21T05:00:00-07:00" class="tnt-date asset-date text-muted">Mar 21, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Just after his first week of official practice, new transfer Jesse Miritello persuaded sever&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1344262" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1344262" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1344262');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1343310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343310" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343310');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1316825" class="tncms-block"></div><div id="tncms-block-1361043" class="tncms-block"><section id="block-1361043" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1361043 ">
        <div class="block-title-inner">
            <h3>
                
                Classifieds Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/sale/sale/garage/huge-rummage-sale/ad_94db9310-5816-11ea-8dab-9755b6776055.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"ad","value":"1"}'   data-title="HUGE RUMMAGE SALE"><span class="fas tnt-search-plus"></span>
                </a><div class="headline-only"><h5 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/garage/huge-rummage-sale/ad_94db9310-5816-11ea-8dab-9755b6776055.html" class="tnt-asset-link">
        

        
            HUGE RUMMAGE SALE</a></h5></div></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/job/sales/promoters-wanted/pdfdisplayad_0c77fbaa-540e-11ea-b134-6fec96471739.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="PROMOTERS WANTED!!"><span class="title">PROMOTERS WANTED!!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/sales/promoters-wanted/pdfdisplayad_0c77fbaa-540e-11ea-b134-6fec96471739.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PROMOTERS WANTED!!"
                            class="img-responsive lazyload full"
                            width="475"
                            height="738"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/0/c7/0c77fbaa-540e-11ea-b134-6fec96471739/5e4ece8f0b6d4.preview.jpg?resize=200%2C311 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/0/c7/0c77fbaa-540e-11ea-b134-6fec96471739/5e4ece8f0b6d4.preview.jpg?resize=300%2C466 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/0/c7/0c77fbaa-540e-11ea-b134-6fec96471739/5e4ece8f0b6d4.preview.jpg?resize=400%2C621 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/0/c7/0c77fbaa-540e-11ea-b134-6fec96471739/5e4ece8f0b6d4.preview.jpg?resize=475%2C738 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/finance/tax/it-s-your-money-let-us-help-you-keep-it/pdfdisplayad_8af2f5d8-5347-11ea-b537-c7c9443e1c67.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="It’s your money. Let us help you keep it!"><span class="title">It’s your money. Let us help you keep it!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/finance/tax/it-s-your-money-let-us-help-you-keep-it/pdfdisplayad_8af2f5d8-5347-11ea-b537-c7c9443e1c67.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="It’s your money. Let us help you keep it!"
                            class="img-responsive lazyload full"
                            width="475"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/af/8af2f5d8-5347-11ea-b537-c7c9443e1c67/5e4d818603808.preview.jpg?resize=200%2C168 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/af/8af2f5d8-5347-11ea-b537-c7c9443e1c67/5e4d818603808.preview.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/af/8af2f5d8-5347-11ea-b537-c7c9443e1c67/5e4d818603808.preview.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/8/af/8af2f5d8-5347-11ea-b537-c7c9443e1c67/5e4d818603808.preview.jpg?resize=475%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/home/handyman/mesa-home-maintenance-repair/pdfdisplayad_d673cc88-5349-11ea-adeb-f77dad3dbb5a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MESA HOME MAINTENANCE & REPAIR"><span class="title">MESA HOME MAINTENANCE & REPAIR</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/handyman/mesa-home-maintenance-repair/pdfdisplayad_d673cc88-5349-11ea-adeb-f77dad3dbb5a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MESA HOME MAINTENANCE &amp; REPAIR"
                            class="img-responsive lazyload full"
                            width="220"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/d/67/d673cc88-5349-11ea-adeb-f77dad3dbb5a/5e4d855ee2336.preview.jpg?resize=200%2C299 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/d/67/d673cc88-5349-11ea-adeb-f77dad3dbb5a/5e4d855ee2336.preview.jpg?resize=220%2C329 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/cleaning/window/reflections-window-cleaning/pdfdisplayad_18c52e60-534a-11ea-852b-57ff70e59f44.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="REFLECTIONS WINDOW CLEANING"><span class="title">REFLECTIONS WINDOW CLEANING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/cleaning/window/reflections-window-cleaning/pdfdisplayad_18c52e60-534a-11ea-852b-57ff70e59f44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="REFLECTIONS WINDOW CLEANING"
                            class="img-responsive lazyload full"
                            width="220"
                            height="265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/1/8c/18c52e60-534a-11ea-852b-57ff70e59f44/5e4d85ce2af8f.preview.jpg?resize=200%2C241 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/1/8c/18c52e60-534a-11ea-852b-57ff70e59f44/5e4d85ce2af8f.preview.jpg?resize=220%2C265 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.eastvalleytribune.com/classifieds/service/education/tutor/professional-tutoring/pdfdisplayad_005ca5ce-534a-11ea-a889-cbf5e317bad0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1361043" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="PROFESSIONAL TUTORING"><span class="title">PROFESSIONAL TUTORING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/education/tutor/professional-tutoring/pdfdisplayad_005ca5ce-534a-11ea-a889-cbf5e317bad0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PROFESSIONAL TUTORING"
                            class="img-responsive lazyload full"
                            width="220"
                            height="379"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/0/05/005ca5ce-534a-11ea-a889-cbf5e317bad0/5e4d85a53c560.preview.jpg?resize=200%2C345 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/assets/v3/classifieds/0/05/005ca5ce-534a-11ea-a889-cbf5e317bad0/5e4d85a53c560.preview.jpg?resize=220%2C379 300w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1361043" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1343605" class="tncms-block ad-bg padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1343605" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1343605');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1316900" class="tncms-block"><section id="block-1316900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316900 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/varsityxtra/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/money/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/get_out/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/classifieds" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1316892" class="tncms-block"><section id="block-1316892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316892 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/services/about_us/" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="http://timespublications.com/#careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Career Opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-info"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1316904" class="tncms-block padding-bottom"><section id="block-1316904" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=400%2C42 400w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=540%2C57 540w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png?resize=750%2C79 750w, https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/content/tncms/custom/image/36346506-c0b8-11e6-8278-9725de801e7b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1316902" class="tncms-block"><section id="block-1316902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316902 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>East Valley Tribune</strong><br>
    1620 W. Fountainhead Parkway, Ste. 219<br>
    Tempe, AZ 85282
    <br>
    
        <strong>Phone:</strong> 480-898-6500<br>
        <strong>Email:</strong> <a href="mailto:ldionisio@evtrib.com">ldionisio@evtrib.com</a><br>
    
</address></section></div><div id="tncms-block-1316908" class="tncms-block padding-bottom"><div class="follow-links-1316908 default">
    
    <section id="block-1316908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316908 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/EVTNow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/evtnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastvalleytribune.com",
  "sameAs" : ["https://www.facebook.com/EVTNow/","https://twitter.com/evtnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1316893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1316893"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">East Valley Tribune </a>, 1620 W. Fountainhead Parkway, Ste. 219 Tempe, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.log(["The DFP\/GPT Network Code is missing from this ad's definition.","You can find the Network Code by looking at the URL of your DFP admin console: https:\/\/www.google.com\/dfp\/{NetworkCode}#delivery."]); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/eastvalleytribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>